Bug 583311 - BadMatch from CreateWindow (16bpp, Radeon, R100)
BadMatch from CreateWindow (16bpp, Radeon, R100)
Status: CLOSED DUPLICATE of bug 574500
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:6defffc6514375a25da8566d310...
:
: 566662 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-17 15:45 EDT by Stuart D Gathman
Modified: 2010-06-22 22:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-22 22:31:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.61 KB, text/plain)
2010-04-17 15:45 EDT, Stuart D Gathman
no flags Details
xorg.conf from F10 that causes crash (23 bytes, text/plain)
2010-04-20 12:38 EDT, Stuart D Gathman
no flags Details
xorg.conf that causes crash (872 bytes, text/plain)
2010-04-20 12:42 EDT, Stuart D Gathman
no flags Details

  None (edit)
Description Stuart D Gathman 2010-04-17 15:45:44 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.32.11-99.fc12.i686
package: desktop-effects-0.8.6-1.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. upgrade from F10 to F12, update fully
2. reboot to make sure everything is updated
3. select "Desktop Effects" from menu.
Comment 1 Stuart D Gathman 2010-04-17 15:45:46 EDT
Created attachment 407303 [details]
File: backtrace
Comment 2 Stuart D Gathman 2010-04-17 15:56:43 EDT
I suspect this might have something to do with config file changes.  I'll try creating a new user.
Comment 3 Stuart D Gathman 2010-04-18 21:55:40 EDT
Same problem with new user.
Comment 4 Stuart D Gathman 2010-04-20 12:38:47 EDT
Created attachment 407867 [details]
xorg.conf from F10 that causes crash

Problem fixed by removing xorg.conf left over from F10.  This is probably still a bug, but less important since new installs won't run into it.
Comment 5 Stuart D Gathman 2010-04-20 12:42:47 EDT
Created attachment 407868 [details]
xorg.conf that causes crash

I thought that attaching an URL would copy the URL.  Now I know better.
Comment 6 Karel Klíč 2010-05-25 05:23:07 EDT
*** Bug 566662 has been marked as a duplicate of this bug. ***
Comment 7 Owen Taylor 2010-06-22 21:44:08 EDT
Very useful information, thanks!
Comment 8 Owen Taylor 2010-06-22 22:31:22 EDT

*** This bug has been marked as a duplicate of bug 574500 ***

Note You need to log in before you can comment on or make changes to this bug.