Bug 567342 - [abrt] crash in polkit-0.96-1.fc13
[abrt] crash in polkit-0.96-1.fc13
Status: CLOSED DUPLICATE of bug 569049
Product: Fedora
Classification: Fedora
Component: polkit (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:a2567d1e20aeb4a573acde6fc41...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-22 12:26 EST by John Antony
Modified: 2010-02-28 23:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-28 23:51:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.44 KB, text/plain)
2010-02-22 12:26 EST, John Antony
no flags Details

  None (edit)
Description John Antony 2010-02-22 12:26:44 EST
abrt 1.0.6 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/polkit-1/polkitd
comment: polkit is invoked
component: polkit
executable: /usr/libexec/polkit-1/polkitd
kernel: 2.6.33-0.46.rc8.git1.fc13.i686
package: polkit-0.96-1.fc13
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 14 (Rawhide)

How to reproduce
-----
1.plokit
2.polkit
3.polkit
Comment 1 John Antony 2010-02-22 12:26:47 EST
Created attachment 395516 [details]
File: backtrace
Comment 2 Matthias Clasen 2010-02-28 23:51:05 EST

*** This bug has been marked as a duplicate of bug 569049 ***

Note You need to log in before you can comment on or make changes to this bug.