This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 569049 - [abrt] crash in polkit-0.96-1.fc13: Process /usr/libexec/polkit-1/polkitd was killed by signal 11 (SIGSEGV)
[abrt] crash in polkit-0.96-1.fc13: Process /usr/libexec/polkit-1/polkitd was...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: polkit (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:a312453ea14949d024164746251...
:
: 567342 568080 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-27 14:50 EST by Gene Snider
Modified: 2010-04-05 23:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-05 23:50:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (9.91 KB, text/plain)
2010-02-27 14:50 EST, Gene Snider
no flags Details

  None (edit)
Description Gene Snider 2010-02-27 14:50:44 EST
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/polkit-1/polkitd
comment: The segfault appears to occur during shutdown.
component: polkit
executable: /usr/libexec/polkit-1/polkitd
kernel: 2.6.33-1.fc13.x86_64
package: polkit-0.96-1.fc13
rating: 3
reason: Process /usr/libexec/polkit-1/polkitd was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1.Boot up Fedora.
2.Restart or shutdown Fedora.
3.
Comment 1 Gene Snider 2010-02-27 14:50:45 EST
Created attachment 396781 [details]
File: backtrace
Comment 2 Matthias Clasen 2010-02-28 23:51:05 EST
*** Bug 567342 has been marked as a duplicate of this bug. ***
Comment 3 Matthias Clasen 2010-02-28 23:54:14 EST
*** Bug 568080 has been marked as a duplicate of this bug. ***
Comment 4 Gene Snider 2010-03-09 13:36:23 EST
This bug seems to have been fixed, I'm not seeing that error any more.

Gene
Comment 5 Matthias Clasen 2010-04-05 23:50:08 EDT
thanks for letting us know.

Note You need to log in before you can comment on or make changes to this bug.