This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 56759 - Bad: installer crashed
Bad: installer crashed
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-27 03:22 EST by Mario Mikocevic
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-27 09:57:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mario Mikocevic 2001-11-27 03:22:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
Bad:
# rpm -Uvh fileutils-4.1.2-1.i386.rpm 
Preparing...                ########################################### [100%]
   1:fileutils              ########################################### [100%]
install-info: menu item `yes' already exists, for file `sh-utils'
error: execution of %post scriptlet from fileutils-4.1.2-1 failed, exit
status 1


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -Uvh fileutils-4.1.2-1.i386.rpm
2.
3.
	

Actual Results:  Preparing...               
########################################### [100%]
   1:fileutils              ########################################### [100%]
install-info: menu item `yes' already exists, for file `sh-utils'
error: execution of %post scriptlet from fileutils-4.1.2-1 failed, exit
status 1


Additional info:
Comment 1 Bernhard Rosenkraenzer 2001-11-27 09:57:15 EST
*** Bug 56771 has been marked as a duplicate of this bug. ***
Comment 2 Bernhard Rosenkraenzer 2001-11-27 10:06:34 EST
Fixed in 4.1.2-3

Note You need to log in before you can comment on or make changes to this bug.