Bug 56770 - mixing -f and --test doesn't work
Summary: mixing -f and --test doesn't work
Status: CLOSED DUPLICATE of bug 55810
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-27 12:25 UTC by Chris Ricker
Modified: 2015-01-07 23:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-27 12:25:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2001-11-27 12:25:44 UTC
If -f and --test are both used with up2date (intention:  test potential
upgrade of all packages, even otherwise-skipped kernel), the -f overrides
the --test and actually installs the packages.

Comment 1 Adrian Likins 2001-12-03 16:57:17 UTC

*** This bug has been marked as a duplicate of 55810 ***


Note You need to log in before you can comment on or make changes to this bug.