Bug 567893 - Anaconda 13-Alpha.RC2 - no GUI in VirtualBox 3.1.4
Anaconda 13-Alpha.RC2 - no GUI in VirtualBox 3.1.4
Status: CLOSED DUPLICATE of bug 569664
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-24 03:50 EST by Milan Kerslager
Modified: 2010-03-05 13:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-05 13:58:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
GUI failed - anaconda.log (1.90 KB, text/plain)
2010-02-24 15:59 EST, Milan Kerslager
no flags Details
GUI failed - X.log (5.88 KB, text/plain)
2010-02-24 16:00 EST, Milan Kerslager
no flags Details

  None (edit)
Description Milan Kerslager 2010-02-24 03:50:06 EST
I tryed to install Fedora 13-Alpha.RC2 (builded yesterday) and Anaconda was unable to fire up GUI installation even I was able to do so in older versions of Fedora. Text mode has been auto-selected.
Comment 1 Chris Lumens 2010-02-24 09:26:09 EST
Please attach /tmp/X.log and /tmp/anaconda.log to this bug report.  Thanks.
Comment 2 Milan Kerslager 2010-02-24 15:59:03 EST
Created attachment 396153 [details]
GUI failed - anaconda.log
Comment 3 Milan Kerslager 2010-02-24 16:00:23 EST
Created attachment 396154 [details]
GUI failed - X.log
Comment 4 Milan Kerslager 2010-02-26 16:56:42 EST
13-Alpha.RC4 is without GUI still.
Comment 5 Matěj Cepl 2010-03-05 13:58:23 EST

*** This bug has been marked as a duplicate of bug 569664 ***

Note You need to log in before you can comment on or make changes to this bug.