Bug 568080 - [abrt] crash in polkit-0.96-1.fc13: Process /usr/libexec/polkit-1/polkitd was killed by signal 11 (SIGSEGV)
[abrt] crash in polkit-0.96-1.fc13: Process /usr/libexec/polkit-1/polkitd was...
Status: CLOSED DUPLICATE of bug 569049
Product: Fedora
Classification: Fedora
Component: polkit (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:9535e9ebc7a2cb5fe17e60ce90e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-24 13:25 EST by Steve Tyler
Modified: 2010-02-28 23:54 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-28 23:54:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.14 KB, text/plain)
2010-02-24 13:25 EST, Steve Tyler
no flags Details
File: gdb1.txt (7.87 KB, text/plain)
2010-02-24 13:25 EST, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2010-02-24 13:25:00 EST
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/polkit-1/polkitd
component: polkit
executable: /usr/libexec/polkit-1/polkitd
Attached file: gdb1.txt
kernel: 2.6.33-0.47.rc8.git1.fc13.x86_64
package: polkit-0.96-1.fc13
rating: 4
reason: Process /usr/libexec/polkit-1/polkitd was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)
How to reproduce: See Bug 568067
Comment 1 Steve Tyler 2010-02-24 13:25:01 EST
Created attachment 396119 [details]
File: backtrace
Comment 2 Steve Tyler 2010-02-24 13:25:03 EST
Created attachment 396120 [details]
File: gdb1.txt
Comment 3 Matthias Clasen 2010-02-28 23:54:14 EST

*** This bug has been marked as a duplicate of bug 569049 ***

Note You need to log in before you can comment on or make changes to this bug.