Bug 568310 - There is no convenient NetworkManager-pptp build
There is no convenient NetworkManager-pptp build
Status: CLOSED DUPLICATE of bug 543002
Product: Fedora
Classification: Fedora
Component: NetworkManager-pptp (Show other bugs)
12
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-25 06:31 EST by Kuznetsov Vyacheslav
Modified: 2010-02-25 13:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-25 13:07:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Part of /var/log/messages (4.24 KB, application/octet-stream)
2010-02-25 06:31 EST, Kuznetsov Vyacheslav
no flags Details

  None (edit)
Description Kuznetsov Vyacheslav 2010-02-25 06:31:59 EST
Created attachment 396255 [details]
Part of /var/log/messages

Description of problem:
I've updated my system with yum. After that I cannot connect the Internet with my 3G modem.

Version-Release number of selected component (if applicable):
# rpm -qa | grep NetworkManager
NetworkManager-pptp-0.7.996-4.git20090921.fc12.x86_64
NetworkManager-0.7.997-2.git20091214.fc12.x86_64
NetworkManager-openvpn-0.7.996-4.git20090923.fc12.x86_64
NetworkManager-gnome-0.7.997-2.git20091214.fc12.x86_64
NetworkManager-glib-0.7.997-2.git20091214.fc12.x86_64

How reproducible:
always

Steps to Reproduce:
1. Install latest current NetworkManager and NetworkManager-pptp
2. Configure the modem connection with NetworkManager
3. Try to connect the Internet with modem
  
Actual results:
There is no connect established.

Expected results:
The system should connect the Internet.

Additional info:
I've attached the part of /var/log/messages to the bugreport. There you can see:

---
Feb 25 13:42:14 neuronote pppd[7029]: Plugin /usr/lib64/pppd/2.4.4/nm-pppd-plugin.so is for pppd version 2.4.4, this is 2.4.5
---

I've tried to search the koji for convenient NetworkManager-pptp version but failed.

Your assistance is much appreciated.
Comment 1 Dan Williams 2010-02-25 13:07:01 EST

*** This bug has been marked as a duplicate of bug 543002 ***

Note You need to log in before you can comment on or make changes to this bug.