This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 568525 - [RFE] Read-Only satellite users
[RFE] Read-Only satellite users
Status: CLOSED DUPLICATE of bug 247893
Product: Red Hat Satellite 5
Classification: Red Hat
Component: New Feature (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Todd Warner
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-25 16:58 EST by Charlie Wyse
Modified: 2011-01-26 09:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-13 14:00:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Charlie Wyse 2010-02-25 16:58:18 EST
Description of problem:
Customers would like the ability to created a read-only satellite user.  This is a use that can only look at information on a system.  Such as errata, hardware, packages, and groups.  But not change anything.  This way, customers can have the option of giving someone the ability to check for errata or search for systems, without be able to alter them.
Comment 1 Clifford Perry 2010-10-13 14:00:13 EDT
Going to close as dupe of bug 247893 .

*** This bug has been marked as a duplicate of bug 247893 ***

Note You need to log in before you can comment on or make changes to this bug.