Bug 568708 - [abrt] crash in desktop-effects-0.8.4-2.fc12: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in desktop-effects-0.8.4-2.fc12: Process /usr/bin/desktop-effect...
Status: CLOSED DUPLICATE of bug 556673
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
(Show other bugs)
Version: 12
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f17ded67ff1614db885f2b3440b...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-26 12:29 UTC by Stanislav Hanzhin
Modified: 2010-06-23 01:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-23 01:28:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.26 KB, text/plain)
2010-02-26 12:30 UTC, Stanislav Hanzhin
no flags Details

Description Stanislav Hanzhin 2010-02-26 12:29:55 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
executable: /usr/bin/desktop-effects
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: desktop-effects-0.8.4-2.fc12
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Stanislav Hanzhin 2010-02-26 12:30:05 UTC
Created attachment 396529 [details]
File: backtrace

Comment 2 Owen Taylor 2010-06-23 01:28:46 UTC

*** This bug has been marked as a duplicate of bug 556673 ***


Note You need to log in before you can comment on or make changes to this bug.