Bug 568730 - Some insensitive labels are invisible in OpenMotif 2.3.1
Some insensitive labels are invisible in OpenMotif 2.3.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openmotif (Show other bugs)
5.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Thomas Woerner
Filip Holec
: ZStream
Depends On:
Blocks: 569906 684210
  Show dependency treegraph
 
Reported: 2010-02-26 08:26 EST by Olivier Fourdan
Modified: 2016-04-18 06:20 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-30 20:33:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch from upstream refix of bug #1381 (9.48 KB, patch)
2010-02-26 08:52 EST, Olivier Fourdan
no flags Details | Diff
PAtch from upstream fix to bug #1453 (5.83 KB, patch)
2010-02-26 08:52 EST, Olivier Fourdan
no flags Details | Diff

  None (edit)
Description Olivier Fourdan 2010-02-26 08:26:38 EST
Description of problem:

Some labels of insensitive items are not visible with OpenMotif 2.3.1 whereas they were with OpenMotif 2.3.0

Version-Release number of selected component (if applicable):

openmotif-2.3.1-2.el5

How reproducible:

Aways

Steps to Reproduce:
1. Run attached test application
2. Resize the window so that text area appears at the bottom of the window
3. In the edit menu, there are two empty rows, which are location of undo and redo actions.
  
Actual results:

The labels in the insensitive entries are not visible

Expected results:

The labels in the insensitive entries are visible

Additional info:
Comment 3 Olivier Fourdan 2010-02-26 08:52:04 EST
Created attachment 396542 [details]
Patch from upstream refix of bug #1381
Comment 4 Olivier Fourdan 2010-02-26 08:52:54 EST
Created attachment 396543 [details]
PAtch from upstream fix to bug #1453
Comment 21 errata-xmlrpc 2013-09-30 20:33:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1355.html

Note You need to log in before you can comment on or make changes to this bug.