Bug 568970 - [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-d...
Status: CLOSED DUPLICATE of bug 570462
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:a1c6ad89e60b409f109c73c6b10...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-27 03:30 EST by John Antony
Modified: 2010-03-09 22:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-09 22:38:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.53 KB, text/plain)
2010-02-27 03:30 EST, John Antony
no flags Details

  None (edit)
Description John Antony 2010-02-27 03:30:32 EST
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33-0.48.rc8.git1.fc14.i686
package: imsettings-0.107.4-8.fc13
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Rawhide)
Comment 1 John Antony 2010-02-27 03:30:35 EST
Created attachment 396733 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-02-28 21:42:59 EST
Can you upload the core dump?
Comment 3 Akira TAGOH 2010-03-09 22:38:52 EST

*** This bug has been marked as a duplicate of bug 570462 ***

Note You need to log in before you can comment on or make changes to this bug.