Bug 569189 - [abrt] crash in fwbuilder-3.0.7-1.fc12: Process /usr/bin/fwbuilder was killed by signal 11 (SIGSEGV)
[abrt] crash in fwbuilder-3.0.7-1.fc12: Process /usr/bin/fwbuilder was killed...
Status: CLOSED DUPLICATE of bug 566304
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:47c1903ced7bc8cc9f0534b76f4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-28 11:34 EST by Ralf Ertzinger
Modified: 2010-02-28 14:10 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-28 13:56:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (13.70 KB, text/plain)
2010-02-28 11:34 EST, Ralf Ertzinger
no flags Details

  None (edit)
Description Ralf Ertzinger 2010-02-28 11:34:04 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: fwbuilder
comment: Started fwbuilder
component: fwbuilder
executable: /usr/bin/fwbuilder
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: fwbuilder-3.0.7-1.fc12
rating: 4
reason: Process /usr/bin/fwbuilder was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Start fwbuilder
2.
3.
Comment 1 Ralf Ertzinger 2010-02-28 11:34:07 EST
Created attachment 396885 [details]
File: backtrace
Comment 2 Rex Dieter 2010-02-28 13:35:06 EST
Starts up fine for me (a fresh fwbuilder user).

Any other hints on how to reproduce?

$ rpm -q qt fwbuilder
qt-4.6.2-1.fc12.x86_64
fwbuilder-3.0.7-1.fc12.x86_64
Comment 3 Rex Dieter 2010-02-28 13:36:05 EST
This may be a hint:
#0  0x0000003755f24cd1 in QPrinter::QPrinter (this=<value optimized out>,

may be s dup of bug #566304
Comment 4 Ralf Ertzinger 2010-02-28 13:56:58 EST
Seems like it, the rebuilt Qt from that bug fixes the issue.

*** This bug has been marked as a duplicate of bug 566304 ***
Comment 5 Kevin Kofler 2010-02-28 14:10:28 EST
The fixed Qt is already queued for stable. :-)

Note You need to log in before you can comment on or make changes to this bug.