Bug 56944 - anaconda error message says to contact Redhat
anaconda error message says to contact Redhat
Status: CLOSED DUPLICATE of bug 18469
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-30 16:06 EST by Henry Atamaniuk
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-30 16:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henry Atamaniuk 2001-11-30 16:06:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2

Description of problem:
Upgrading from Red hat 6.2 to 7.2 using FT and get the following error
(which it copies into a file called anacdump.txt) message with the
instructions to contact Red hat:

Trace back (innermost last): File "/usr/busanacoanaconda. realne 438, in ?
intf.run(todo, testtooest) File
"/var/tmp/anacondMar.0.1//usr/lib/anaconda/text.py", line 1028, in run File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 279, in __call__
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 941, in
upgradeFindPackages File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in
getCompsList File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/urlinstall.py", line 27, in
readComps File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line
459, in __init__ File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py",
line 360, in readCompsFile TypeError: comp file version 3 or 4 expected

Local variables in innermost frame: arch2: i586

I am retrieved the 2 "iso" files and the "base" directory. I am booting
from the net image diskette I created.

I have overcome many problems to get this far and need some help with this
message.

Thank you Henry

Thank you for your assistance


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.connect to my ftp server
2.start net___.img diskette
3.select ftp install
	

Actual Results:  Error message with request to contact Redhat

Expected Results:  Installation - upgraded only.

Additional info:

Trace back (innermost last): File "/usr/busanacoanaconda. realne 438, in ?
intf.run(todo, testtooest) File
"/var/tmp/anacondMar.0.1//usr/lib/anaconda/text.py", line 1028, in run File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 279, in __call__
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 941, in
upgradeFindPackages File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in
getCompsList File
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/urlinstall.py", line 27, in
readComps File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line
459, in __init__ File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py",
line 360, in readCompsFile TypeError: comp file version 3 or 4 expected

Local variables in innermost frame: arch2: i586
Comment 1 Michael Fulbright 2001-12-03 15:45:09 EST

*** This bug has been marked as a duplicate of 18469 ***

Note You need to log in before you can comment on or make changes to this bug.