Bug 56950 - upgrade generates error in script
upgrade generates error in script
Status: CLOSED DUPLICATE of bug 51648
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-30 18:12 EST by Chris Cogdon
Modified: 2016-11-24 10:01 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-11-30 18:12:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Cogdon 2001-11-30 18:12:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows 98)

Description of problem:
When upgrading from stock redhat-7.1 installation, upgrading glibc-* 
packages causes an error in one of the installation scripts, complaining 
about 'basename: too many arguments'

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Redhat-7.1
2. cd .../updates/7.1/en/os/i386
2. rpm -Fvh glibc*.rpm
Comment 1 Jakub Jelinek 2001-11-30 18:17:23 EST
Please install http://www.redhat.com/support/errata/RHBA-2001-128.html

*** This bug has been marked as a duplicate of 51648 ***

Note You need to log in before you can comment on or make changes to this bug.