Bug 569756 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexe...
Keywords:
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3c1513ef7b14774fd06ae5f333c...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-02 10:05 UTC by Seb Sefton
Modified: 2010-03-12 20:49 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-07 16:28:03 UTC


Attachments (Terms of Use)
File: backtrace (5.38 KB, text/plain)
2010-03-02 10:05 UTC, Seb Sefton
no flags Details

Description Seb Sefton 2010-03-02 10:05:23 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: I managed to input and connect to my two MSN account and a People Nearby account, but the Yahoo one obvoiusly has problems!
component: telepathy-mission-control
executable: /usr/libexec/mission-control-5
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Start Empathy
2.Create Yahoo Account
3.Attempt to connect to Yahoo Account

Comment 1 Seb Sefton 2010-03-02 10:05:25 UTC
Created attachment 397285 [details]
File: backtrace

Comment 2 Seb Sefton 2010-03-02 10:20:37 UTC
I have set up two other MSN accounts and one People Nearby account, and they were created OK, and connect automatically at startup, without producing this crash.  in fact since the crash, during creation/connection to the Yahoo account, the Yahoo account is no longer listed as an account i have created.

Comment 3 Dario Castellarin 2010-03-06 12:05:29 UTC

How to reproduce
-----
1. add an ICQ account while already connected to MSN and GTalk
2.
3.


Comment
-----
I was adding an ICQ account while having MSN and GTalk accounts active. The moment I clicked "connect" the crash happened.

Comment 4 Peter Robinson 2010-03-07 16:28:03 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.