Bug 541045 - [abrt] crash detected in telepathy-mission-control-1:5.2.5-2.fc12
Summary: [abrt] crash detected in telepathy-mission-control-1:5.2.5-2.fc12
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:514970ac47d9a1041c03d1be512...
Keywords:
: 541048 543261 554908 562417 564578 567800 568187 569756 570826 576255 577646 578332 585553 585628 585690 585803 586072 586383 586630 587202 587327 587871 587965 588150 588210 588864 588998 589323 589354 589359 589387 589553 589812 589850 589940 590091 590219 590280 591748 592117 592674 592787 592797 594066 594509 594848 594984 595008 595045 595342 595909 597245 597543 597836 598769 598805 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-11-24 20:09 UTC by Karel Klíč
Modified: 2013-03-03 22:59 UTC (History)
133 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-31 18:10:17 UTC


Attachments (Terms of Use)
File: backtrace (4.19 KB, text/plain)
2009-11-24 20:09 UTC, Karel Klíč
no flags Details

Description Karel Klíč 2009-11-24 20:09:02 UTC
abrt detected a crash.

Comment
-----
I started Empathy and this crash appeared. 
Emapthy was not affected by this crash and it works normally.

Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
component: telepathy-mission-control
executable: /usr/libexec/mission-control-5
kernel: 2.6.31.5-127.fc12.i686.PAE
package: telepathy-mission-control-1:5.2.5-2.fc12
rating: 4
reason: Process was terminated by signal 6

Comment 1 Karel Klíč 2009-11-24 20:09:05 UTC
Created attachment 373519 [details]
File: backtrace

Comment 2 Peter Robinson 2010-02-08 22:34:47 UTC
*** Bug 541048 has been marked as a duplicate of this bug. ***

Comment 3 Peter Robinson 2010-02-08 22:35:33 UTC
*** Bug 543261 has been marked as a duplicate of this bug. ***

Comment 4 Peter Robinson 2010-02-08 22:53:19 UTC
*** Bug 554908 has been marked as a duplicate of this bug. ***

Comment 5 Peter Robinson 2010-02-08 22:55:57 UTC
*** Bug 562417 has been marked as a duplicate of this bug. ***

Comment 6 Peter Robinson 2010-03-02 21:00:00 UTC
*** Bug 564578 has been marked as a duplicate of this bug. ***

Comment 7 Peter Robinson 2010-03-02 21:00:43 UTC
*** Bug 567800 has been marked as a duplicate of this bug. ***

Comment 8 Peter Robinson 2010-03-02 21:01:09 UTC
*** Bug 568187 has been marked as a duplicate of this bug. ***

Comment 9 Peter Robinson 2010-03-07 16:28:03 UTC
*** Bug 569756 has been marked as a duplicate of this bug. ***

Comment 10 Peter Robinson 2010-03-07 16:28:15 UTC
*** Bug 570826 has been marked as a duplicate of this bug. ***

Comment 11 SP 2010-03-11 15:43:56 UTC

How to reproduce
-----
1. In Empathy I opened up the account dialog
2. Clicked on "Add..." button
3. Filled in account details for Yahoo! account
4. Clicked on "Connect" button



Comment
-----
It is repeatable as I can reproduce this crash every time I repeat the steps above.  As a side note I have a couple of different GoogleTalk accounts active and configured already while I try these steps.

I just tried to login to my Yahoo! mail account with the same credentials via the web interface and my account was deactivated, which is why I suspect I got that crash.  However, I am still not able to add that Yahoo! IM account to my Empathy accounts list.

Comment 12 Harish Pillay 2010-03-12 00:33:45 UTC

How to reproduce
-----
1. Started empathy
2. Added 1st account (google talk)
3. Added 2nd account (yahoo)
4. Crash.


Comment
-----
When I restarted Empathy, it was behaving OK.  Perhaps the crash was only repeatable on first-run.

Comment 13 Dirk 2010-03-12 12:42:33 UTC

How to reproduce
-----
1. 
2.
3.


Comment
-----
Start Empathy

Comment 14 Nicholas Cancelliere 2010-03-13 15:10:23 UTC

How to reproduce
-----
1. edit > accoutns
2. add aim
3. enter login / password and click add


Comment
-----
was trying to add an aol/aim account to empathy

Comment 15 Jens Maucher 2010-03-14 08:45:26 UTC

How to reproduce
-----
1. creating an ICQ account
2. enter UIN, password
3. click on connect

Comment 16 Kaushal Patel 2010-03-15 05:51:10 UTC

How to reproduce
-----
1. I tried to add Yahoo account and it happens again and again.
2.
3.

Comment 17 Kevin Kengen 2010-03-15 14:20:44 UTC

Comment
-----
Started Empathy

Comment 18 A S Alam 2010-03-16 16:44:51 UTC

How to reproduce
-----
1. run empathy first time in KDE envirnment, 
2. it crashed 2 times with yahoo a/c configuration, 3rd time, I am able to use yahoo a/c
3.


Comment
-----
same as above

Comment 19 A S Alam 2010-03-16 16:45:57 UTC

How to reproduce
-----
1. run empathy first time in KDE envirnment, 
2. it crashed 2 times with yahoo a/c configuration, 3rd time, I am able to use yahoo a/c
3.


Comment
-----
same as above

Comment 20 Christopher Beland 2010-03-16 17:03:23 UTC

How to reproduce
-----
Crashed when starting Empathy from Gnome menu. Desktop session had crashed, and I had just logged back in.

Comment 21 David H. 2010-03-17 14:19:37 UTC

Comment
-----
This failure was produced while trying to connect to an icq account

Comment 22 Gabe Warren 2010-03-17 22:54:37 UTC

How to reproduce
-----
1.Try adding AIM Accout
2.Try adding YAHOO account


Comment
-----
Added MSN and gmail accounts fine but could not add yahoo or aim accounts.

Comment 23 Ray Morris 2010-03-18 19:03:51 UTC

How to reproduce
-----
1. Open telepathy for the first time
2. Select some accounts to import from pidgin
3. Click [Apply]

Comment 24 Kirill 2010-03-19 12:18:12 UTC

How to reproduce
-----
1. Try add icq  account in empathy
2.
3.

Comment 25 Marc 2010-03-22 15:15:35 UTC

How to reproduce
-----
1. Open Empathy
2. Login with your MSN- Account
3. Empathy crashed


Comment
-----
I opened Empathy and tried to register my msn account on it, and suddenly the app crashed.

Comment 26 Marc 2010-03-22 15:20:25 UTC

How to reproduce
-----
1. Open Empathy
2. Login with your MSN- Account
3. Empathy crashed


Comment
-----
I opened Empathy and tried to register my msn account on it, and suddenly the app crashed.

Comment 27 Dougald 2010-03-22 15:40:20 UTC

How to reproduce
-----
1.Fresh install on a Toshiba Satellite P205D-S7439
2.Patched all available
3.Started Empathy client and tried to add an account

Comment 28 Luis R. 2010-03-23 01:23:45 UTC

How to reproduce
-----
1.i add an account (yahoo or msn) to empathy
2.start session
3.produce the error

Comment 29 Christopher Beland 2010-03-23 16:10:51 UTC
What information is being requested?

Comment 30 Jose Manuel 2010-03-24 13:35:46 UTC

Comment
-----
Close Gnome session and start it again.

Comment 31 Vladimir 2010-03-24 16:13:13 UTC

How to reproduce
-----
1. Add new account
2. Choose ICQ
3. Enter uname and pass and click connect

Comment 32 Adam Stokes 2010-03-26 00:20:22 UTC

How to reproduce
-----
1. Loaded empathy client
2. Attempted to add aim account
3. error


Comment
-----
Basic account addition, nothing special

Comment 33 raflexras 2010-03-26 02:50:49 UTC

How to reproduce
-----
1. Creat a new Yahoo account.
2. Add Uname& Passwd
3.Click on Conect.


Comment
-----
I'm connected to a MSN account while creating the Yahoo acount.

Comment 34 hackob 2010-03-27 04:28:17 UTC

How to reproduce
-----
1. Add 2 accounts of MSN
2. Add a Yahoo! account
3. Crash!


Comment
-----
It only happen adding as 3rd account yahoo!

Comment 35 Adam 2010-03-27 14:51:17 UTC

How to reproduce
-----
1. Started Empathy IM client for first time from new Fedora 12 install and fully updated
2. Configured Yahoo protocol and account details
3. Got error: "protocol yahoo not found"

Comment 36 Jérôme Benoit 2010-03-27 18:22:35 UTC

How to reproduce
-----
1. Adding an AIM account
2.
3.

Comment 37 Step Schwarz 2010-03-28 13:35:58 UTC

Comment
-----
Not sure what this is, but the crash reporter popped up when I attempted to create a new account (AIM) in Empathy for the first time.

Comment 38 François 2010-03-28 14:19:33 UTC

How to reproduce
-----
1. Setting a new account (with sipe protocol)
2. Try to connect
3.

Comment 39 Stan King 2010-03-29 21:27:36 UTC

How to reproduce
-----
1. Attempt to add account to empathy IM program.
2.
3.


Comment
-----
This is a relatively recent Fedora 12 installation from the 20100303 Unity Spin, plus whatever updates were available on-line.  It has happened with protocols aim and yahoo so far.  I used a fictitious login and password when I re-ran it for this abrt report.

Comment 40 Thomas Dalbo 2010-03-29 22:49:51 UTC

How to reproduce
-----
1. Launch Empathy IM Client
2. Add credentials to add an AIM Account
3. Log in fails, gives error


Comment
-----
It only shows up when I try to log into AIM with Empathy, not Pidgin, and other protocols (MSN and Jabber so far) work fine on both.

Comment 41 Oliver Lake 2010-03-30 10:35:55 UTC

How to reproduce
-----
1. Configure ICQ-account
2. Accept account
3. Wonder why it won't work
4. Accept account again
5. Get this error


Comment
-----
Fresh install of Fedora Core 12 x86_64 today. Wanted to try Empathy instead of Pidgin.
Jabber and MSN works quite fine.

Comment 42 Peter Robinson 2010-03-31 10:44:43 UTC
*** Bug 578332 has been marked as a duplicate of this bug. ***

Comment 43 Peter Robinson 2010-03-31 10:44:51 UTC
*** Bug 577646 has been marked as a duplicate of this bug. ***

Comment 44 Peter Robinson 2010-03-31 10:44:57 UTC
*** Bug 576255 has been marked as a duplicate of this bug. ***

Comment 45 Marcus 2010-04-01 03:18:46 UTC

How to reproduce
-----
1. Open Empathy
2. Try to set up a myspace account.
3.


Comment
-----
I just tried to add my MySpaceIM account, but I noticed that it there's no button to "save" the account, and if I just hit close it doesn't keep it and won't sign in.

Comment 46 Michal Pomorski 2010-04-06 23:53:53 UTC

How to reproduce
-----
1. On freshly installed system with an old home partition (previously using fedora 11 with pidgin), start empathy.
2. Choose to import accounts from pidgin
3. Choose wich accounts to import ( I had yahoo, msn, jabber ), press apply. Bam, crash.

Comment
-----
The accounts from pidgin does not show up in Edit->Accounts.

Comment 47 Mike 2010-04-07 01:42:22 UTC

How to reproduce
-----
1.launch Empathy
2.add AIM account
3.

Comment 48 CMB 2010-04-07 22:26:04 UTC

How to reproduce
-----
1.Load Empathy 2.28.2
2.Try and add accounts
3.


Comment
-----
This is the first time i have had this crash since install of about 2months on this box
this is first time i ran empathy since the fresh install of os fc12- 2.6.32.10-90.fc12.i686.PAE
i had to install 3 pak libs to report this

Comment 49 Edward 2010-04-08 05:21:53 UTC

Comment
-----
error accured when adding new accounts in Empathy IM Client

Comment 50 J. David Beutel 2010-04-09 06:18:24 UTC

How to reproduce
-----
1. launch Empathy for the first time from Applications -> Internet
2. try to add an AIM account
3. error message was: Protocol aim not found

Comment 51 Cristian Onciu 2010-04-09 15:02:02 UTC

How to reproduce
-----
1. Start Empathy (1st time)
2. Enter account details (Yahoo!)
3. Apply -> CRASH


Comment
-----
Starting Empathy for the first time and enter Yahoo! account info

Comment 52 Need Real Name 2010-04-10 20:21:09 UTC

How to reproduce
-----
1.created a yahoo account
2.click connect 
3. crashed

Comment 53 Paul Van Hout 2010-04-15 01:42:23 UTC

How to reproduce
-----
1.open empathy
2.add a yahoo account
3.click connect


Comment
-----
telepathy-mission-control crashes every time I try to add a yahoo account to empathy.

Comment 54 smashfedorabugz 2010-04-16 01:26:30 UTC

How to reproduce
-----
1. Adding yahoo account causes fail on "add" button click
2.
3.

Comment 55 JYundt 2010-04-17 01:09:59 UTC

How to reproduce
-----
1.Tried to import sipe account from Pidgin -> Empathy
2.
3.

Comment 56 JYundt 2010-04-17 01:11:00 UTC

How to reproduce
-----
1.Tried to import sipe account from Pidgin -> Empathy
2.
3.

Comment 57 jan.jeseter 2010-04-18 08:32:10 UTC

How to reproduce
-----
1. add to Empathy ICQ account
2.
3.

Comment 58 Airbete 2010-04-18 17:48:06 UTC

How to reproduce
-----
1. Start empathy (first time) and import contacts from pidgin
2.
3.

Comment 59 Jeff Taylor 2010-04-18 23:42:26 UTC

How to reproduce
-----
1. Try to create a new AIM account in Empathy

Comment 60 michisinger 2010-04-21 06:56:21 UTC

How to reproduce
-----
1. installed Empathy
2.created account gtalk and yahoo
3.crash while connecting yahoo


Comment
-----
when i tried to connect to yahoo msgr i received the crash report

Comment 61 jmccann 2010-04-21 17:39:27 UTC

Comment
-----
Just launched empathy under GNOME Shell

Comment 62 Matthew P. McCrobie 2010-04-21 22:28:54 UTC

Comment
-----
I tried to add my AIM Account

Comment 63 CMB 2010-04-22 02:44:56 UTC

How to reproduce
-----
1.Add yahoo japan account
2.
3.

Comment 64 JYundt 2010-04-23 15:19:22 UTC

How to reproduce
-----
1.sipe doesn't seem to work on empathy
2.
3.

Comment 65 Landon LaSmith 2010-04-23 20:34:37 UTC

How to reproduce
-----
1. Start Empathy
2. Import account info from pidgin
3. 


Comment
-----
1. Started Empathy for the first time
2. Imported AIM and Google Talk account info from Pidgin
3. Crashed when logging in to accounts but before the Contact List was populated

Comment 66 Arnaud Kleinveld 2010-04-23 23:56:08 UTC

How to reproduce
-----
1. Start Empathy Im Client for the first time
2. Select to import account settings from pidgin
3.


Comment
-----
See steps above

Comment 67 christos 2010-04-24 20:14:28 UTC

How to reproduce
-----
1.i tryed install an another account
2.
3.

Comment 68 Peter Robinson 2010-05-03 07:20:48 UTC
*** Bug 585553 has been marked as a duplicate of this bug. ***

Comment 69 Peter Robinson 2010-05-03 07:23:32 UTC
*** Bug 585628 has been marked as a duplicate of this bug. ***

Comment 70 Peter Robinson 2010-05-03 07:23:42 UTC
*** Bug 585690 has been marked as a duplicate of this bug. ***

Comment 71 Peter Robinson 2010-05-03 07:23:49 UTC
*** Bug 585803 has been marked as a duplicate of this bug. ***

Comment 72 Peter Robinson 2010-05-03 07:23:56 UTC
*** Bug 586072 has been marked as a duplicate of this bug. ***

Comment 73 Peter Robinson 2010-05-03 07:24:05 UTC
*** Bug 586383 has been marked as a duplicate of this bug. ***

Comment 74 Peter Robinson 2010-05-03 07:24:13 UTC
*** Bug 586630 has been marked as a duplicate of this bug. ***

Comment 75 Peter Robinson 2010-05-03 07:25:48 UTC
*** Bug 587202 has been marked as a duplicate of this bug. ***

Comment 76 Peter Robinson 2010-05-03 07:25:57 UTC
*** Bug 587327 has been marked as a duplicate of this bug. ***

Comment 77 Peter Robinson 2010-05-03 07:26:10 UTC
*** Bug 587871 has been marked as a duplicate of this bug. ***

Comment 78 Peter Robinson 2010-05-03 07:26:17 UTC
*** Bug 587965 has been marked as a duplicate of this bug. ***

Comment 79 Peter Robinson 2010-05-03 07:26:24 UTC
*** Bug 588150 has been marked as a duplicate of this bug. ***

Comment 80 Peter Robinson 2010-05-03 07:26:32 UTC
*** Bug 588210 has been marked as a duplicate of this bug. ***

Comment 81 Michal Pomorski 2010-05-04 14:53:33 UTC
Quite a lot of automatic reports have come on this bug. Some substantial amount of duplicates too. 
All we need is a Real Person to look at the reports and try to fix it...

Comment 82 Donald Edward Winslow 2010-05-05 00:13:50 UTC
Package: telepathy-mission-control-1:5.2.6-1.fc12
Architecture: x86_64
OS Release: Fedora release 12 (Constantine)


How to reproduce
-----
1. Set up new account in Empathy, choosing "yes" when it asks if you have an account with another chat program.
2. Choose "Yahoo" from drop-down menu, enter login info, and click "Apply".
3. Empathy returns the error message: "Protocol yahoo not found".


Comment
-----
I tried this from the introductory dialog and from the Empathy menu, and the same error occurred each time.

Comment 83 Peter Robinson 2010-05-05 23:13:00 UTC
*** Bug 589359 has been marked as a duplicate of this bug. ***

Comment 84 Peter Robinson 2010-05-05 23:13:09 UTC
*** Bug 589354 has been marked as a duplicate of this bug. ***

Comment 85 Peter Robinson 2010-05-05 23:13:16 UTC
*** Bug 589323 has been marked as a duplicate of this bug. ***

Comment 86 Peter Robinson 2010-05-05 23:13:22 UTC
*** Bug 588998 has been marked as a duplicate of this bug. ***

Comment 87 Peter Robinson 2010-05-05 23:13:29 UTC
*** Bug 588864 has been marked as a duplicate of this bug. ***

Comment 88 Peter Robinson 2010-05-06 14:59:38 UTC
*** Bug 589387 has been marked as a duplicate of this bug. ***

Comment 89 Peter Robinson 2010-05-06 14:59:44 UTC
*** Bug 589553 has been marked as a duplicate of this bug. ***

Comment 90 Peter Robinson 2010-05-06 15:07:27 UTC
I've build a t-m-c 5.4.0 scratch build if people would like to test it and report back whether it fixes the crash and what other impact it had. I believe it should be self contained but I currently don't have a F-12 based system using telepathy to test with.

Build is available through koji here
http://koji.fedoraproject.org/koji/taskinfo?taskID=2168479

Comment 91 Peter Robinson 2010-05-08 15:48:17 UTC
*** Bug 589812 has been marked as a duplicate of this bug. ***

Comment 92 Peter Robinson 2010-05-08 15:48:24 UTC
*** Bug 589850 has been marked as a duplicate of this bug. ***

Comment 93 Peter Robinson 2010-05-08 15:48:29 UTC
*** Bug 589940 has been marked as a duplicate of this bug. ***

Comment 94 Peter Robinson 2010-05-08 15:48:34 UTC
*** Bug 590091 has been marked as a duplicate of this bug. ***

Comment 95 Peter Robinson 2010-05-08 15:48:42 UTC
*** Bug 590219 has been marked as a duplicate of this bug. ***

Comment 96 Peter Robinson 2010-05-08 15:48:47 UTC
*** Bug 590280 has been marked as a duplicate of this bug. ***

Comment 97 Stan King 2010-05-11 06:57:34 UTC
(In reply to comment #90)
> I've build a t-m-c 5.4.0 scratch build if people would like to test it and
> report back whether it fixes the crash and what other impact it had. I believe
> it should be self contained but I currently don't have a F-12 based system
> using telepathy to test with.
> 
> Build is available through koji here
> http://koji.fedoraproject.org/koji/taskinfo?taskID=2168479    

Peter, this build works for me in the F12 x86_64 environment,
for accounts set up manually as well as for accounts imported from pidgin.

Comment 98 Michael Vergallen 2010-05-11 07:18:42 UTC
Peter this works here on F12 x86_64 so this seems to be fixed.

Comment 99 Peter Robinson 2010-05-11 07:28:54 UTC
(In reply to comment #97)
> (In reply to comment #90)
> > I've build a t-m-c 5.4.0 scratch build if people would like to test it and
> > report back whether it fixes the crash and what other impact it had. I believe
> > it should be self contained but I currently don't have a F-12 based system
> > using telepathy to test with.
> > 
> > Build is available through koji here
> > http://koji.fedoraproject.org/koji/taskinfo?taskID=2168479    
> 
> Peter, this build works for me in the F12 x86_64 environment,
> for accounts set up manually as well as for accounts imported from pidgin.    

Great news. I'll get it pushed out as a proper update to updates-testing. Thanks for testing it for me!

Comment 100 Fedora Update System 2010-05-11 10:37:58 UTC
telepathy-mission-control-5.4.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.0-1.fc12

Comment 101 Fedora Update System 2010-05-11 19:45:11 UTC
telepathy-mission-control-5.4.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update telepathy-mission-control'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.0-1.fc12

Comment 102 Peter Robinson 2010-05-23 21:10:53 UTC
*** Bug 591748 has been marked as a duplicate of this bug. ***

Comment 103 Peter Robinson 2010-05-23 21:11:02 UTC
*** Bug 592117 has been marked as a duplicate of this bug. ***

Comment 104 Peter Robinson 2010-05-23 21:11:16 UTC
*** Bug 592674 has been marked as a duplicate of this bug. ***

Comment 105 Peter Robinson 2010-05-23 21:11:41 UTC
*** Bug 592787 has been marked as a duplicate of this bug. ***

Comment 106 Peter Robinson 2010-05-23 21:11:56 UTC
*** Bug 592797 has been marked as a duplicate of this bug. ***

Comment 107 Peter Robinson 2010-05-23 21:12:05 UTC
*** Bug 594066 has been marked as a duplicate of this bug. ***

Comment 108 Peter Robinson 2010-05-23 21:12:13 UTC
*** Bug 594509 has been marked as a duplicate of this bug. ***

Comment 109 Peter Robinson 2010-05-23 21:12:22 UTC
*** Bug 594848 has been marked as a duplicate of this bug. ***

Comment 110 Peter Robinson 2010-05-23 21:12:32 UTC
*** Bug 594984 has been marked as a duplicate of this bug. ***

Comment 111 Peter Robinson 2010-05-23 21:13:08 UTC
*** Bug 595008 has been marked as a duplicate of this bug. ***

Comment 112 Peter Robinson 2010-05-23 21:13:16 UTC
*** Bug 595045 has been marked as a duplicate of this bug. ***

Comment 113 Peter Robinson 2010-05-25 23:06:20 UTC
*** Bug 595909 has been marked as a duplicate of this bug. ***

Comment 114 Peter Robinson 2010-05-25 23:06:29 UTC
*** Bug 595342 has been marked as a duplicate of this bug. ***

Comment 115 Peter Robinson 2010-05-25 23:10:21 UTC
Could people running into this bug please install the update from updates-testing. "yum upgrade --enablerepo=updates-testing telepathy-mission-control". And if it then works please add a karma comment to the update here.

https://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.0-1.fc12

Comment 116 David M. 2010-05-26 19:17:39 UTC
Updated to testing version.  It fixed the problem for me.

Comment 117 Peter Robinson 2010-05-26 20:00:15 UTC
(In reply to comment #116)
> Updated to testing version.  It fixed the problem for me.    

Can you give it positive karma on the link above. Once it gets +3 it will be pushed to stable. Thanks!

Comment 118 Ameya Gore 2010-05-26 20:05:39 UTC
ok. so far so good then...

Comment 119 Mike Fedyk 2010-05-26 20:20:43 UTC
+1

I've already given my karma bump (wasn't logged in at the time, but same email address).

The updates system needs testers to post their results in the update system in order for it to work.

Give it a point if it works or a negative if it doesn't work.

https://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.0-1.fc12

Comment 120 Fedora Update System 2010-05-27 08:02:09 UTC
telepathy-mission-control-5.4.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.2-1.fc12

Comment 121 Fedora Update System 2010-05-27 18:37:13 UTC
telepathy-mission-control-5.4.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update telepathy-mission-control'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.2-1.fc12

Comment 122 Peter Robinson 2010-05-28 16:08:01 UTC
*** Bug 597245 has been marked as a duplicate of this bug. ***

Comment 123 Peter Robinson 2010-05-31 09:06:09 UTC
*** Bug 597865 has been marked as a duplicate of this bug. ***

Comment 124 Peter Robinson 2010-05-31 09:38:53 UTC
*** Bug 597543 has been marked as a duplicate of this bug. ***

Comment 125 Peter Robinson 2010-05-31 09:39:01 UTC
*** Bug 597836 has been marked as a duplicate of this bug. ***

Comment 126 dbrenner 2010-05-31 15:40:39 UTC
(In reply to comment #101)
> telepathy-mission-control-5.4.0-1.fc12 has been pushed to the Fedora 12 testing
> repository.  If problems still persist, please make note of it in this bug
> report.
>  If you want to test the update, you can install it with 
>  su -c 'yum --enablerepo=updates-testing update telepathy-mission-control'. 
> You can provide feedback for this update here:
> http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.0-1.fc12    

This fix did not work for me.
Trying to add an AIM account.
My googletalk account, which was added a long time ago, still works.

Package:    	telepathy-mission-control-1:5.4.2-1.fc12
Latest Crash:	Mon 31 May 2010 10:33:07 AM 
Command:    	/usr/libexec/mission-control-5
Reason:     	Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Comment:    	None
Bug Reports:

Comment 127 Fedora Update System 2010-05-31 18:09:24 UTC
telepathy-mission-control-5.4.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 128 dbrenner 2010-05-31 18:55:33 UTC
I am wondering why this is closed when I just posted the problem still exists.
I posted that comment 2010-05-31 11:40:39 EDT and the bug was closed
2010-05-31 14:09:24 EDT. Go figure.

Comment 129 Mike Fedyk 2010-05-31 22:09:55 UTC
It looks like the updates system closes it automatically.

http://admin.fedoraproject.org/updates/telepathy-mission-control-5.4.2-1.fc12  

Looking at the update reporting system above I don't see anyone posting a problem with the update.  No wonder it went through unimpeded to stable.

Comment 130 Peter Robinson 2010-05-31 22:14:54 UTC
(In reply to comment #128)
> I am wondering why this is closed when I just posted the problem still exists.
> I posted that comment 2010-05-31 11:40:39 EDT and the bug was closed
> 2010-05-31 14:09:24 EDT. Go figure.    

It was pushed to stable. I'm aware there are likely still issues with the 5.4.2 update but we needed to get it out to stable as it fixes the vast majority of the problems. If your still getting an abrt crash with the 5.4.2 can you please use abrt to report it ensuring that you have all the debuginfo available.

Comment 131 Peter Robinson 2010-06-02 10:37:52 UTC
*** Bug 598769 has been marked as a duplicate of this bug. ***

Comment 132 Peter Robinson 2010-06-02 10:37:58 UTC
*** Bug 598805 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.