Bug 569979 - [abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
[abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/bin/kpackagekit was ki...
Status: CLOSED DUPLICATE of bug 568389
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:12476918c4c8a03513a0f72b1f9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-02 16:02 EST by Alex
Modified: 2010-03-02 16:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-02 16:21:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.19 KB, text/plain)
2010-03-02 16:02 EST, Alex
no flags Details

  None (edit)
Description Alex 2010-03-02 16:02:28 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/kpackagekit -caption KPackageKit -icon applications-other
component: kpackagekit
executable: /usr/bin/kpackagekit
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: kpackagekit-0.5.4-2.fc12
rating: 4
reason: Process /usr/bin/kpackagekit was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
Comment 1 Alex 2010-03-02 16:02:31 EST
Created attachment 397414 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-02 16:21:17 EST

*** This bug has been marked as a duplicate of bug 568389 ***

Note You need to log in before you can comment on or make changes to this bug.