Bug 57004 - Packet count is wrong
Summary: Packet count is wrong
Status: CLOSED DUPLICATE of bug 53692
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcpdump   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-03 00:54 UTC by Olivier Crête
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-13 14:57:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Olivier Crête 2001-12-03 00:54:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20011120

Description of problem:
Packet count is wrong when tcpdump is stopped.

How reproducible:
Always

Steps to Reproduce:
1. start tcpdump
2. wait for a few dozens (hundreds?)
3. stop it
	

Actual Results:
-2147415388 packets received by filter
-1073744480 packets dropped by kernel


Expected Results:
88 packets received by filter
0 packets dropped by kernel


Additional info:

It happens on ppp and eth (Cisco Aironet). (Both interfaces that I have)
I have kernel 2.4.16-pre1.. I dont know if its the kernel or tcpdump, but
its clearly not normal

I had already submitted this bug a few days ago, but it isnt in bugzilla.

Comment 1 Harald Hoyer 2001-12-18 15:31:52 UTC

*** This bug has been marked as a duplicate of 53692 ***


Note You need to log in before you can comment on or make changes to this bug.