Bug 570194 - [abrt] crash in barrage-1.0.2-5.fc12: Process /usr/bin/barrage was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in barrage-1.0.2-5.fc12: Process /usr/bin/barrage was killed by ...
Keywords:
Status: CLOSED DUPLICATE of bug 552075
Alias: None
Product: Fedora
Classification: Fedora
Component: barrage
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa8f298dacda08250ba54e5f444...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-03 15:30 UTC by MERCIER Jonathan
Modified: 2010-03-19 14:54 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-19 14:54:46 UTC


Attachments (Terms of Use)

Description MERCIER Jonathan 2010-03-03 15:30:51 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
cmdline: barrage
component: barrage
executable: /usr/bin/barrage
kernel: 2.6.31.12-174.2.19.fc12.x86_64
package: barrage-1.0.2-5.fc12
reason: Process /usr/bin/barrage was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
How to reproduce: just launch barrage

Comment 1 Gwyn Ciesla 2010-03-19 14:54:46 UTC

*** This bug has been marked as a duplicate of bug 552075 ***


Note You need to log in before you can comment on or make changes to this bug.