This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 570554 - [abrt] crash in gedit-1:2.29.8-1.fc14: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] crash in gedit-1:2.29.8-1.fc14: Process /usr/bin/gedit was killed by s...
Status: CLOSED DUPLICATE of bug 781716
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:30c6ce343611b50646e8153678d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-04 12:44 EST by tomek.by
Modified: 2012-03-21 13:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:47:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.31 KB, text/plain)
2010-03-04 12:44 EST, tomek.by
no flags Details

  None (edit)
Description tomek.by 2010-03-04 12:44:15 EST
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gedit
component: gedit
executable: /usr/bin/gedit
kernel: 2.6.34-0.4.rc0.git2.fc14.i686
package: gedit-1:2.29.8-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Rawhide)
Comment 1 tomek.by 2010-03-04 12:44:18 EST
Created attachment 397879 [details]
File: backtrace
Comment 2 Bug Zapper 2010-07-30 06:58:30 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 14 development cycle.
Changing version to '14'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 abrt-bot 2012-03-21 13:47:20 EDT
Backtrace analysis found this bug to be similar to bug #781716, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  empathy: bug #657668, bug #658727
  gnome-scan: bug #766138
  libreport: bug #781716

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 781716 ***

Note You need to log in before you can comment on or make changes to this bug.