Bug 657668 - [abrt] empathy-2.32.0.1-3.fc14: handle_error: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
Summary: [abrt] empathy-2.32.0.1-3.fc14: handle_error: Process /usr/bin/empathy was ki...
Keywords:
Status: CLOSED DUPLICATE of bug 781716
Alias: None
Product: Fedora
Classification: Fedora
Component: empathy
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b9aa319406bf77b39ab133f0a17...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-27 03:42 UTC by Krishnandu Sarkar
Modified: 2012-03-21 17:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:47:11 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (25.67 KB, text/plain)
2010-11-27 03:42 UTC, Krishnandu Sarkar
no flags Details

Description Krishnandu Sarkar 2010-11-27 03:42:44 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: empathy
component: empathy
crash_function: handle_error
executable: /usr/bin/empathy
kernel: 2.6.35.6-48.fc14.i686
package: empathy-2.32.0.1-3.fc14
rating: 4
reason: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290761657
uid: 500

How to reproduce
-----
1. I made a voice call to a gtalk user
2.
3.

Comment 1 Krishnandu Sarkar 2010-11-27 03:42:48 UTC
Created attachment 463200 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:47:11 UTC
Backtrace analysis found this bug to be similar to bug #781716, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  empathy: bug #658727
  gedit: bug #570554
  gnome-scan: bug #766138
  libreport: bug #781716

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 781716 ***


Note You need to log in before you can comment on or make changes to this bug.