Bug 570826 - [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in telepathy-mission-control-1:5.2.6-1.fc12: Process /usr/libexe...
Keywords:
Status: CLOSED DUPLICATE of bug 541045
Alias: None
Product: Fedora
Classification: Fedora
Component: telepathy-mission-control
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b8f69a47ba2a929511796ff25f1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-05 14:42 UTC by Javier Prats
Modified: 2010-03-10 10:22 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-07 16:28:15 UTC


Attachments (Terms of Use)
File: backtrace (5.26 KB, text/plain)
2010-03-05 14:42 UTC, Javier Prats
no flags Details

Description Javier Prats 2010-03-05 14:42:14 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/mission-control-5
comment: This worked fine using the same credentials in Pidgin.
component: telepathy-mission-control
executable: /usr/libexec/mission-control-5
kernel: 2.6.31.12-174.2.22.fc12.i686
package: telepathy-mission-control-1:5.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/mission-control-5 was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Attempt to log into a Yahoo account with Empathy IM client.
2.
3.

Comment 1 Javier Prats 2010-03-05 14:42:16 UTC
Created attachment 398058 [details]
File: backtrace

Comment 2 Peter Robinson 2010-03-07 16:28:15 UTC

*** This bug has been marked as a duplicate of bug 541045 ***


Note You need to log in before you can comment on or make changes to this bug.