Bug 57089 - Missing ifup-ipx in the package initscript
Summary: Missing ifup-ipx in the package initscript
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 58741 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-04 18:02 UTC by Christian Lepine
Modified: 2014-03-17 02:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-04 18:02:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Lepine 2001-12-04 18:02:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The package initscript is missing the script ifup-ipx

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.It is not in the package
2.
3.
	

Actual Results:  Missing script ifup-ipx

Expected Results:  The presence of the script ifup-ipx

Additional info:

Comment 1 Bill Nottingham 2001-12-13 17:34:17 UTC
This is fixed in 6.40.2-1.

Comment 2 Bill Nottingham 2002-01-23 22:12:13 UTC
*** Bug 58741 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.