Bug 58741 - IPX doesn't start up after reboot.
IPX doesn't start up after reboot.
Status: CLOSED DUPLICATE of bug 57089
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-23 17:05 EST by Piotr Goczal
Modified: 2014-03-16 22:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-23 17:05:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Piotr Goczal 2002-01-23 17:05:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
initscripts-6.40-1 rpm doesn't contain /etc/sysconfig/network-scripts/ifup-ipx 
script. So you have to setup IPX interface manually (ipx_interface add...etc)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure IPX in /etc/syconfig/network-scripts/ifcfg-etX
2. service network restart
	

Actual Results:  3. cat /proc/net/ipx_interface
Network    Node_Address   Primary  Device     Frame_Type

4. In logs you can see ./ifup: /etc/sysconfig/network-scripts/ifup-ipx: Nie ma 
takiego pliku ani katalogu (translation from Polish: No such file or directory)


Expected Results:  Network    Node_Address   Primary  Device     Frame_Type
00002003   00104BBA34BD   No       eth0       802.3

Additional info:

To fix it I've copied ifup-ipx from RH7.1 distribution and IPX works
perfectly.
Comment 1 Bill Nottingham 2002-01-23 17:12:18 EST

*** This bug has been marked as a duplicate of 57089 ***

Note You need to log in before you can comment on or make changes to this bug.