Bug 5709 - font error occurs in print command, can't print
font error occurs in print command, can't print
Status: CLOSED DUPLICATE of bug 5729
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-10-08 00:22 EDT by margarita
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-10-08 15:46:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description margarita 1999-10-08 00:22:09 EDT
Can't print anything in Netscape print menu although all
WordPerfect files print OK.

Netscape was reinstalled in vain (ver 4.7)
The error on the printed pages states:

Error: /invalidfont in findfont
                               Operand stack:
Times-Roman   Font   Times

This appears to be a damaged font or a damaged font finder.
Is there a workaround to fix this. I suspect that it was
introduced with a bug contained in the XFREE86 rpms, but
that's only a guess.
Comment 1 Bill Nottingham 1999-10-08 11:49:59 EDT
Run (as root):

chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi
/etc/rc.d/init.d/xfs reload

That should solve it.
Comment 2 Bill Nottingham 1999-10-08 15:46:59 EDT
*** This bug has been marked as a duplicate of 5729 ***

Note You need to log in before you can comment on or make changes to this bug.