Bug 5709 - font error occurs in print command, can't print
Summary: font error occurs in print command, can't print
Status: CLOSED DUPLICATE of bug 5729
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 04:22 UTC by margarita
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-08 19:46:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description margarita 1999-10-08 04:22:09 UTC
Can't print anything in Netscape print menu although all
WordPerfect files print OK.

Netscape was reinstalled in vain (ver 4.7)
The error on the printed pages states:

Error: /invalidfont in findfont
                               Operand stack:
                                                F0
Times-Roman   Font   Times


This appears to be a damaged font or a damaged font finder.
Is there a workaround to fix this. I suspect that it was
introduced with a bug contained in the XFREE86 rpms, but
that's only a guess.

Comment 1 Bill Nottingham 1999-10-08 15:49:59 UTC
Run (as root):

chkfontpath --add /usr/X11R6/lib/X11/fonts/75dpi
/etc/rc.d/init.d/xfs reload

That should solve it.

Comment 2 Bill Nottingham 1999-10-08 19:46:59 UTC
*** This bug has been marked as a duplicate of 5729 ***


Note You need to log in before you can comment on or make changes to this bug.