Bug 570915 - [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in anjuta-1:2.28.2.0-1.fc12: Process /usr/bin/anjuta was killed ...
Status: CLOSED DUPLICATE of bug 547030
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:13c04a172f8f6a4af89af85ad36...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-05 20:34 UTC by Gendre Sébastien
Modified: 2010-03-11 11:37 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-11 11:37:38 UTC


Attachments (Terms of Use)
File: backtrace (20.81 KB, text/plain)
2010-03-05 20:34 UTC, Gendre Sébastien
no flags Details

Description Gendre Sébastien 2010-03-05 20:34:37 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
component: anjuta
executable: /usr/bin/anjuta
kernel: 2.6.31.12-174.2.22.fc12.i686
package: anjuta-1:2.28.2.0-1.fc12
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Clos the project
2. Clic to little menu on right of the 'new' button.

Comment 1 Gendre Sébastien 2010-03-05 20:34:52 UTC
Created attachment 398129 [details]
File: backtrace

Comment 2 Michal Schmidt 2010-03-11 11:37:38 UTC

*** This bug has been marked as a duplicate of bug 547030 ***


Note You need to log in before you can comment on or make changes to this bug.