Bug 571103 - [abrt] crash in kdebase-runtime-4.4.0-3.fc12: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.0-3.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 606681
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:1361ebe4c022b2c7972f0f3b44e...
: MoveUpstream
: 588425 593496 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-06 20:54 EST by ssabchew
Modified: 2010-07-16 03:05 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:05:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.07 KB, text/plain)
2010-03-06 20:54 EST, ssabchew
no flags Details

  None (edit)
Description ssabchew 2010-03-06 20:54:06 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.31.12-1.rt21.1.fc12.ccrma.x86_64.rt
package: kdebase-runtime-4.4.0-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 ssabchew 2010-03-06 20:54:09 EST
Created attachment 398274 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-03-12 21:18:35 EST
Thank you for taking the time to report this issue to us.  This is an issue which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report info to this report.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Steven M. Parrish 2010-05-05 07:55:42 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 4 Karel Klíč 2010-05-25 05:44:59 EDT
*** Bug 588425 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-05-25 05:45:03 EDT
*** Bug 593496 has been marked as a duplicate of this bug. ***
Comment 6 Steven M. Parrish 2010-06-21 20:12:42 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 7 Radek Novacek 2010-07-16 03:05:08 EDT

*** This bug has been marked as a duplicate of bug 606681 ***

Note You need to log in before you can comment on or make changes to this bug.