This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 57118 - Install crashes during format of hda8
Install crashes during format of hda8
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-04 23:27 EST by Bruce Hudgens
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-15 16:39:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruce Hudgens 2001-12-04 23:27:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)

Description of problem:
After running disk druid and answering all install questions, Red Hat 7.0 
says that has everything it needs to do the install.  It crashes when it 
tries to format hda8.  The install program states that this is probably a 
bug and recommends reporting it here.  This install does not produce a 
working Linux system.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Traceback (inner most last):
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/iv//progress_gui.py", line 
20, in run
  rc=self.todo.doinstall()
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/todo.py". line 1472, in 
doinstall
  self.fstab.mountFilesystems (self.insPath)
File "/var/tmp/anaconda-7.0.1/usr/lib/anaconda/fstab.py", line 713, 
inmountFilesystems
  raise SystemError, (evno, msg)
SystemError: (22, "invalid argument")
Comment 1 Michael Fulbright 2002-01-15 16:39:05 EST
Have you tried Red Hat Linux 7.1 or 7.2? They have numerous fixes and will be
better to try.
Comment 2 Brent Fox 2002-01-20 22:12:47 EST
This is a dupe of bug #16686.  

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.