Bug 571521 - vncviewer: segfaults with -AutoSelect=0
vncviewer: segfaults with -AutoSelect=0
Status: CLOSED DUPLICATE of bug 552024
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-08 13:27 EST by Yulia Kopkova
Modified: 2013-04-30 19:46 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-09 07:57:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yulia Kopkova 2010-03-08 13:27:05 EST
Description of problem:
vncviewer segfaults if run it with -AutoSelect=0 or remove check "Auto Select" in options UI and click Ok button.

Version-Release number of selected component (if applicable):
tigervnc-1.0.0-3.fc12

How reproducible:
Always

Steps to Reproduce:
1. vncviewer -AutoSelect=0
2. click "Options" button in UI
3. click "Ok" button
  
Actual results:
Segmentation fault (core dumped)

Expected results:
Work without segfault

Additional info:
Comment 1 Jan Görig 2010-03-09 07:57:58 EST

*** This bug has been marked as a duplicate of bug 552024 ***

Note You need to log in before you can comment on or make changes to this bug.