Bug 57167 - insufficient device nodes when many partitions created
Summary: insufficient device nodes when many partitions created
Status: CLOSED DUPLICATE of bug 12099
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-06 09:54 UTC by Richard Keech
Modified: 2013-07-03 13:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 09:54:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Keech 2001-12-06 09:54:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.16-pre1 i686)

Description of problem:
It is possible to create more than 16 partitions on a single disk with Disk
Druid. 
However, anaconda does note take steps to ensure that sufficient device
nodes are
created.  When there are insufficent device nodes the system will not boot
because
e2label can't find the necessary fs labels.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. custom install
2. make more than sixteen partitions in disk druid	(on single disk)
3. boot
	

Additional info:

Comment 1 Jeremy Katz 2001-12-07 21:49:47 UTC

*** This bug has been marked as a duplicate of 12099 ***


Note You need to log in before you can comment on or make changes to this bug.