Bug 571673 - [abrt] crash in applet s-c-p-1.1.16-13.fc12: (SIGSEGV) in notify_changes at xsettings-client.c:68
Summary: [abrt] crash in applet s-c-p-1.1.16-13.fc12: (SIGSEGV) in notify_changes at x...
Status: CLOSED DUPLICATE of bug 591887
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:99824ec974b75f8657c912664e6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-09 07:49 UTC by Havard Rue
Modified: 2010-05-13 12:51 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-13 12:51:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (20.84 KB, text/plain)
2010-03-09 07:49 UTC, Havard Rue
no flags Details

Description Havard Rue 2010-03-09 07:49:05 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/applet.py
component: system-config-printer
executable: /usr/bin/python
kernel: 2.6.32.9-70.fc12.x86_64
package: system-config-printer-1.1.16-13.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Havard Rue 2010-03-09 07:49:07 UTC
Created attachment 398708 [details]
File: backtrace

Comment 2 Jiri Popelka 2010-03-09 11:04:45 UTC
Are you able to repreduce the crash ?
Do you remember anything you did before the crash ?

Comment 3 Jiri Popelka 2010-05-13 12:51:30 UTC
Marking this as duplicate of #591887, because the backtrace there goes into more detail.

*** This bug has been marked as a duplicate of bug 591887 ***


Note You need to log in before you can comment on or make changes to this bug.