Bug 591887 - [abrt] crash in system-config-printer-1.1.18-2.fc12: malloc_consolidate: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
[abrt] crash in system-config-printer-1.1.18-2.fc12: malloc_consolidate: Proc...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:03b80071c501675b6a9edba8f1c...
:
: 571673 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-13 08:42 EDT by Jhonny Oliveira
Modified: 2010-07-26 22:53 EDT (History)
3 users (show)

See Also:
Fixed In Version: system-config-printer-1.1.19-3.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-26 22:53:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (51.97 KB, text/plain)
2010-05-13 08:42 EDT, Jhonny Oliveira
no flags Details

  None (edit)
Description Jhonny Oliveira 2010-05-13 08:42:04 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/applet.py
component: system-config-printer
crash_function: malloc_consolidate
executable: /usr/bin/python
global_uuid: 03b80071c501675b6a9edba8f1c08ff864ecb98f
kernel: 2.6.32.11-99.fc12.x86_64
package: system-config-printer-1.1.18-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Jhonny Oliveira 2010-05-13 08:42:07 EDT
Created attachment 413750 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-05-13 08:51:31 EDT
*** Bug 571673 has been marked as a duplicate of this bug. ***
Comment 3 Jiri Popelka 2010-05-13 08:54:24 EDT
Do you remember what you did to get this to happen?
Are you able to reproduce the crash ?
Comment 4 Tim Waugh 2010-06-28 11:18:21 EDT
Hoping this is fixed in system-config-printer-1.1.19-2.fc12.
Comment 5 Fedora Update System 2010-06-28 12:21:49 EDT
system-config-printer-1.1.19-3.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/system-config-printer-1.1.19-3.fc12
Comment 6 Fedora Update System 2010-06-29 11:31:51 EDT
system-config-printer-1.1.19-3.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-printer'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/system-config-printer-1.1.19-3.fc12
Comment 7 Fedora Update System 2010-07-26 22:52:30 EDT
system-config-printer-1.1.19-3.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.