Bug 571921 - [abrt] crash in ModemManager-0.3-2.git20100211.fc12: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
[abrt] crash in ModemManager-0.3-2.git20100211.fc12: Process /usr/sbin/modem-...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ModemManager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:0ba26866835e92f6c3a4dd4eabd...
:
: 585977 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-09 15:30 EST by Thom Carlin
Modified: 2010-05-05 03:26 EDT (History)
1 user (show)

See Also:
Fixed In Version: ModemManager-0.3-11.git20100502.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-05 03:26:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (5.19 KB, text/plain)
2010-03-09 15:31 EST, Thom Carlin
no flags Details

  None (edit)
Description Thom Carlin 2010-03-09 15:30:59 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/sbin/modem-manager
component: ModemManager
executable: /usr/sbin/modem-manager
kernel: 2.6.32.9-67.fc12.x86_64
package: ModemManager-0.3-2.git20100211.fc12
rating: 4
reason: Process /usr/sbin/modem-manager was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Thom Carlin 2010-03-09 15:31:01 EST
Created attachment 398920 [details]
File: backtrace
Comment 2 Dan Williams 2010-04-25 02:13:10 EDT
upstream fix is

01cb6360f8bdf9b7d844257938f7bb2a016f404c

thanks!
Comment 3 Dan Williams 2010-04-27 03:08:40 EDT
*** Bug 585977 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2010-05-02 04:53:02 EDT
ModemManager-0.3-11.git20100502.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/ModemManager-0.3-11.git20100502.fc13
Comment 5 Fedora Update System 2010-05-02 04:54:06 EDT
ModemManager-0.3-11.git20100502.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/ModemManager-0.3-11.git20100502.fc12
Comment 6 Fedora Update System 2010-05-04 02:12:05 EDT
ModemManager-0.3-11.git20100502.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ModemManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ModemManager-0.3-11.git20100502.fc12
Comment 7 Fedora Update System 2010-05-04 02:15:11 EDT
ModemManager-0.3-11.git20100502.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update ModemManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/ModemManager-0.3-11.git20100502.fc13
Comment 8 Fedora Update System 2010-05-05 03:25:55 EDT
ModemManager-0.3-11.git20100502.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.