Bug 572830 - [abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/libexec/kde4/kpackagekitsmarticon was killed by signal 7 (SIGBUS)
[abrt] crash in kpackagekit-0.5.4-2.fc12: Process /usr/libexec/kde4/kpackagek...
Status: CLOSED DUPLICATE of bug 568389
Product: Fedora
Classification: Fedora
Component: kpackagekit (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
abrt_hash:046107e35e4ba07b01f34362194...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 01:47 EST by psychotic_killer_snake444
Modified: 2010-03-12 09:31 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-12 09:31:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.80 KB, text/plain)
2010-03-12 01:47 EST, psychotic_killer_snake444
no flags Details

  None (edit)
Description psychotic_killer_snake444 2010-03-12 01:47:35 EST
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/kde4/kpackagekitsmarticon
component: kpackagekit
executable: /usr/libexec/kde4/kpackagekitsmarticon
kernel: 2.6.32.9-70.fc12.x86_64
package: kpackagekit-0.5.4-2.fc12
rating: 4
reason: Process /usr/libexec/kde4/kpackagekitsmarticon was killed by signal 7 (SIGBUS)
release: Fedora release 12 (Constantine)
Comment 1 psychotic_killer_snake444 2010-03-12 01:47:37 EST
Created attachment 399570 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-12 09:31:40 EST

*** This bug has been marked as a duplicate of bug 568389 ***

Note You need to log in before you can comment on or make changes to this bug.