Bug 572895 - [abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] crash in imsettings-0.107.4-8.fc13: Process /usr/libexec/im-settings-d...
Status: CLOSED DUPLICATE of bug 570462
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
abrt_hash:a0175ce8c80c1327e1d9d296aa1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-12 04:41 EST by Volodymyr Shcherbyna
Modified: 2010-03-12 04:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-12 04:57:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (8.95 KB, text/plain)
2010-03-12 04:41 EST, Volodymyr Shcherbyna
no flags Details

  None (edit)
Description Volodymyr Shcherbyna 2010-03-12 04:41:50 EST
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/im-settings-daemon
component: imsettings
executable: /usr/libexec/im-settings-daemon
kernel: 2.6.33-0.52.rc8.git6.fc13.x86_64
package: imsettings-0.107.4-8.fc13
rating: 4
reason: Process /usr/libexec/im-settings-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. Install new fedora release
2. Reboot
3. Observe package crash
Comment 1 Volodymyr Shcherbyna 2010-03-12 04:41:53 EST
Created attachment 399608 [details]
File: backtrace
Comment 2 Akira TAGOH 2010-03-12 04:57:56 EST

*** This bug has been marked as a duplicate of bug 570462 ***

Note You need to log in before you can comment on or make changes to this bug.