Bug 57317 - error: failed to open /etc/mtab for reading
Summary: error: failed to open /etc/mtab for reading
Status: CLOSED DUPLICATE of bug 56185
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tmpwatch (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-10 08:42 UTC by eric gerbier
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-10 08:42:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description eric gerbier 2001-12-10 08:42:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [fr] (X11; U; Linux 2.4.9-12 i686)

Description of problem:
I have this meesage each time I execute the command :
/etc/cron.daily/tmpwatch under root user (cron or interactive)
I have the package : tmpwatch-2.8-0.7.x
and ls -al /etc/mtab 
-rw-r--r--    1 root     root          965 dic  4 16:41 /etc/mtab
I have the same problem on several linux computers on rh7.1

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. execute /etc/cron.daily/tmpwatch
2.
3.
	

Actual Results:  error: failed to open /etc/mtab for reading

Additional info:

I try to be up-to-date with redhat errata packages

Comment 1 Aleksey Nogin 2001-12-11 17:46:55 UTC

*** This bug has been marked as a duplicate of 56185 ***


Note You need to log in before you can comment on or make changes to this bug.