Bug 573438 - [abrt] crash in gvfs-smb-1.5.5-1.fc13: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
[abrt] crash in gvfs-smb-1.5.5-1.fc13: Process /usr/libexec/gvfsd-smb was kil...
Status: CLOSED DUPLICATE of bug 586511
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Simo Sorce
Fedora Extras Quality Assurance
abrt_hash:e35df3e7db3b0dd07a019eec3d5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-14 16:55 EDT by Christophe Dumez
Modified: 2010-04-30 15:32 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-30 15:22:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.61 KB, text/plain)
2010-03-14 16:55 EDT, Christophe Dumez
no flags Details

  None (edit)
Description Christophe Dumez 2010-03-14 16:55:20 EDT
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-smb --spawner :1.7 /org/gtk/gvfs/exec_spaw/3
comment:  it crashed when I double-clicked on the folder
component: gvfs
executable: /usr/libexec/gvfsd-smb
kernel: 2.6.33-1.fc13.x86_64
package: gvfs-smb-1.5.5-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-smb was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. I simply tried to access a samba share
2.
3.
Comment 1 Christophe Dumez 2010-03-14 16:55:22 EDT
Created attachment 400039 [details]
File: backtrace
Comment 2 Gregory Trivett 2010-03-20 18:25:58 EDT

How to reproduce
-----
1. open smb firewall
2. go to network find smb shares
3. attempt to connect to a share


Comment
-----
browsing smb shares attempting to connect to one.
Comment 3 Tomáš Bžatek 2010-03-22 06:21:20 EDT
Can you please report your libtalloc and libsmbclient package versions?

This looks like a crash in smbclient.
Comment 4 Christophe Dumez 2010-03-22 06:38:21 EDT
libtalloc-2.0.1-1.fc13 (x86_64)
libsmbclient-3.5.1-58.fc13 (x86_64)
Comment 5 Mihai Limbășan 2010-04-30 13:00:51 EDT
This is upstream Samba bug 7250, see bug #586511 for cause and patch.
Comment 6 Adam Williamson 2010-04-30 15:22:47 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 586511 ***

Note You need to log in before you can comment on or make changes to this bug.