Bug 573707 - Attempt to force an extended partition to be primary results in a crash.
Attempt to force an extended partition to be primary results in a crash.
Status: CLOSED DUPLICATE of bug 502092
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-15 11:57 EDT by Igor Katalnikov
Modified: 2010-03-16 08:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-16 08:15:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Igor Katalnikov 2010-03-15 11:57:07 EDT
Problem still exists in Fedora 13 alpha graphic install.

Steps to Reproduce:
1.During installation choose Custom partition layout.
2.Create (per abius) an extended partition.
3.Choose extended partition.
4.Push edit button.
  
Actual results:
Fedora 11: Installer crash with bug message.
Fedora 12/13: Computer freezes. 

Expected results:

Window with partition info to choose "Force primary"


Additional info:

Tested on 2 different types hardware.
Comment 1 Chris Lumens 2010-03-15 13:28:28 EDT
When you say the computer freezes on F13, what do you mean?  Can you still change ttys (ctrl-alt-f2)?  Are the keyboard LEDs blinking?  Any other information you can provide?
Comment 2 Igor Katalnikov 2010-03-16 08:15:39 EDT
I managed to reproduce this bug on F11 where ABRT directed me to bug 502092. So it seems to be a duplicate.

*** This bug has been marked as a duplicate of bug 502092 ***

Note You need to log in before you can comment on or make changes to this bug.