Bug 573719 - [abrt] crash in kdebase-runtime-4.4.0-3.fc12: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-runtime-4.4.0-3.fc12: Process /usr/bin/nepomukservice...
Status: CLOSED DUPLICATE of bug 597611
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:8c0b58834f623e64fbffc051d24...
: MoveUpstream
: 593118 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-15 12:20 EDT by Andrey
Modified: 2010-07-16 03:56 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-16 03:56:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.30 KB, text/plain)
2010-03-15 12:20 EDT, Andrey
no flags Details

  None (edit)
Description Andrey 2010-03-15 12:20:18 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukstrigiservice
component: kdebase-runtime
executable: /usr/bin/nepomukservicestub
kernel: 2.6.32.9-70.fc12.i686.PAE
package: kdebase-runtime-4.4.0-3.fc12
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Andrey 2010-03-15 12:20:24 EDT
Created attachment 400261 [details]
File: backtrace
Comment 2 Steven M. Parrish 2010-03-28 18:18:40 EDT
Thank you for taking the time to report this issue to us.  This is an issue which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report info to this report.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.

Steven M. Parrish
KDE & Packagekit Triager 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Steven M. Parrish 2010-05-05 07:55:27 EDT
This is an issue which needs to be addressed by the upstream developers.  Please file a report at http://bugs.kde.org  once that is done please add the upstream bug information to this report.  We will monitor the upstream report for a resolution. 

Thanks
Comment 4 Karel Klíč 2010-05-25 04:28:58 EDT
*** Bug 593118 has been marked as a duplicate of this bug. ***
Comment 5 Peter Veres 2010-05-29 12:52:41 EDT
Package: kdebase-runtime-4.4.3-1.fc13.1
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
I have no idea, nepomuk was just running in background, maybe idle or indexing files, crash report just appeared.

Comment
-----
-none-
Comment 6 Cyrus Taraporvala 2010-06-09 04:23:49 EDT
Package: kdebase-runtime-4.4.3-1.fc13.1
Architecture: i686
OS Release: Fedora release 13 (Goddard)


Comment
-----
Reported by the automatic bug reporting tool
Comment 7 Steven M. Parrish 2010-06-21 20:12:30 EDT
KDE Version 4.4.4 is now available.  Please update to the this latest release and retest the application.  Please advise if you are still having the same issue as documented.  Any reports not updated within 30 days will be closed.

Thanks from the Fedora KDE Team
Comment 8 Radek Novacek 2010-07-16 03:56:15 EDT

*** This bug has been marked as a duplicate of bug 597611 ***

Note You need to log in before you can comment on or make changes to this bug.