Bug 57384 - "man zshall" does not give all pages
"man zshall" does not give all pages
Status: CLOSED DUPLICATE of bug 19555
Product: Red Hat Linux
Classification: Retired
Component: zsh (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-12-11 06:52 EST by David A. Madore
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-12-11 06:52:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David A. Madore 2001-12-11 06:52:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011203

Description of problem:
The zshall(1) man page (Z shell meta-man page) should give all zsh man
pages, but it does not work.  This is because man pages are compressed on
RH Linux but the zshall(1) page does not expect this.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. man zshall


Actual Results:  Page is 415 lines long.

Expected Results:  Page should be several thousand lines long.

Additional info:

This is not specific to RedHat-7.2 but occurred on several previous older
versions. It is also not specific to zsh-4 but also occurred with zsh-3.
Comment 1 Trond Eivind Glomsrxd 2001-12-11 12:14:55 EST

*** This bug has been marked as a duplicate of 19555 ***

Note You need to log in before you can comment on or make changes to this bug.