Bug 574032 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: media_player_start: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: media_player_start: Pr...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c8c77108c224036d895406a0ecb...
: 592802 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-16 12:53 UTC by Damien Grassart
Modified: 2011-04-23 14:17 UTC (History)
3 users (show)

Fixed In Version: gnome-applet-alarm-clock-0.3.0-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-09 03:44:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (12.88 KB, text/plain)
2010-03-16 12:53 UTC, Damien Grassart
no flags Details

Description Damien Grassart 2010-03-16 12:53:46 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=18
comment: Not sure what happened, I wasn't even on my computer when it crashed.
component: gnome-applet-alarm-clock
executable: /usr/libexec/alarm-clock-applet
kernel: 2.6.32.9-70.fc12.x86_64
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

Comment 1 Damien Grassart 2010-03-16 12:53:49 UTC
Created attachment 400459 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-03-21 21:56:01 UTC
Please provide more information regarding the crash - what exactly did you do at the time of the crash? Are you able to reproduce it?

Comment 3 Damien Grassart 2010-03-21 22:08:50 UTC
I am not able to reproduce it, and I wasn't on my computer when it crashed. So unfortunately, unless anything can be deduced from the backtrace, I don't think I can provide much more information, sorry.

Comment 4 Christoph Wickert 2010-03-21 22:26:52 UTC
Thanks for your feedback. The problem is that upstream is very picky about bug reports, e.g. he wants the app installed from source.

I will push out 0.3.0 later. It is a complete rewrite, so please get it tested. TIA!

Comment 5 Fedora Update System 2010-03-22 00:55:49 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

Comment 6 Fedora Update System 2010-03-22 00:56:18 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13

Comment 7 Fedora Update System 2010-03-23 23:19:51 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc13

Comment 8 Fedora Update System 2010-03-23 23:21:36 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnome-applet-alarm-clock'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

Comment 9 Fedora Update System 2010-04-09 03:44:25 UTC
gnome-applet-alarm-clock-0.3.0-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Christoph Wickert 2010-05-17 12:12:08 UTC
*** Bug 592802 has been marked as a duplicate of this bug. ***

Comment 11 Fedora Update System 2010-05-22 01:50:23 UTC
gnome-applet-alarm-clock-0.3.0-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.