Bug 592802 - [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: media_player_start: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-applet-alarm-clock-0.2.6-1.fc12: media_player_start: Pr...
Status: CLOSED DUPLICATE of bug 574032
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-applet-alarm-clock   
(Show other bugs)
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:85bb9189d3ae758eaa1ccac9dca...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-17 02:22 UTC by Akendo
Modified: 2010-05-17 12:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-17 12:12:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.53 KB, text/plain)
2010-05-17 02:22 UTC, Akendo
no flags Details

Description Akendo 2010-05-17 02:22:46 UTC
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/alarm-clock-applet --oaf-activate-iid=OAFIID:AlarmClock_Factory --oaf-ior-fd=34
component: gnome-applet-alarm-clock
crash_function: media_player_start
executable: /usr/libexec/alarm-clock-applet
global_uuid: 85bb9189d3ae758eaa1ccac9dca8a0cf082623a2
kernel: 2.6.32.11-99.fc12.x86_64
package: gnome-applet-alarm-clock-0.2.6-1.fc12
rating: 4
reason: Process /usr/libexec/alarm-clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Simply using the Applet with a sound
2.
3.

Comment 1 Akendo 2010-05-17 02:22:49 UTC
Created attachment 414440 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-05-17 12:12:08 UTC
This is already fixed in gnome-applet-alarm-clock-0.3.0-1.fc12. Please install the package from updates-testing and provide some feedback at
http://admin.fedoraproject.org/updates/gnome-applet-alarm-clock-0.3.0-1.fc12

*** This bug has been marked as a duplicate of bug 574032 ***


Note You need to log in before you can comment on or make changes to this bug.