Bug 574048 - udevinfo and udevtest links are broken
udevinfo and udevtest links are broken
Status: CLOSED DUPLICATE of bug 566680
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-16 09:38 EDT by Steve Tyler
Modified: 2010-03-16 12:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-16 12:08:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Tyler 2010-03-16 09:38:24 EDT
Description of problem:
[stephent@walnut ~]$ readlink -ev /usr/bin/udevinfo
readlink: /usr/bin/udevinfo: No such file or directory
[stephent@walnut ~]$ readlink -ev /usr/bin/udevtest
readlink: /usr/bin/udevtest: No such file or directory


Version-Release number of selected component (if applicable):
udev-145-15.fc12.x86_64

Additional info:

[stephent@walnut ~]$ rpm -qlv udev | grep '^l'
lrwxr-xr-x    1 root    root                       19 Jan 26 03:42 /sbin/scsi_id -> ../lib/udev/scsi_id
lrwxr-xr-x    1 root    root                       15 Jan 26 03:42 /sbin/udevcontrol -> ../sbin/udevadm
lrwxr-xr-x    1 root    root                       15 Jan 26 03:42 /sbin/udevsettle -> ../sbin/udevadm
lrwxr-xr-x    1 root    root                       15 Jan 26 03:42 /sbin/udevtrigger -> ../sbin/udevadm
lrwxr-xr-x    1 root    root                       15 Jan 26 03:42 /usr/bin/udevinfo -> ../sbin/udevadm
lrwxr-xr-x    1 root    root                       15 Jan 26 03:42 /usr/bin/udevtest -> ../sbin/udevadm
lrw-r--r--    1 root    root                       18 Jan 26 03:42 /usr/lib/ConsoleKit/run-seat.d/udev-acl.ck -> /lib/udev/udev-acl
lrwxr-xr-x    1 root    root                       15 Jan 26 03:42 /usr/sbin/udevmonitor -> ../sbin/udevadm
Comment 1 Steve Tyler 2010-03-16 09:40:10 EDT
[stephent@walnut ~]$ readlink -ev /usr/sbin/udevmonitor
readlink: /usr/sbin/udevmonitor: No such file or directory
Comment 2 Harald Hoyer 2010-03-16 12:08:00 EDT

*** This bug has been marked as a duplicate of bug 566680 ***

Note You need to log in before you can comment on or make changes to this bug.