Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 574206 - Package need python-argparse as a Req.
Package need python-argparse as a Req.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: fedora-packager (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
: 575646 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-16 16:51 EDT by Jochen Schmitt
Modified: 2010-04-10 06:28 EDT (History)
2 users (show)

See Also:
Fixed In Version: fedora-packager-0.4.2-1.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-09 00:26:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jochen Schmitt 2010-03-16 16:51:41 EDT
When I type 'fedpkg --help I have got an error message which indicate, that the argparse module is required.

After I has installed python-argparse this message didn't occured anymore. So I want to suggest, that you should add python-argparse as a Require.

Best Regards:

Jochen Schmitt
Comment 1 Fedora Update System 2010-03-23 15:15:52 EDT
fedora-packager-0.4.2-1.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/fedora-packager-0.4.2-1.fc13
Comment 2 Fedora Update System 2010-03-23 15:17:10 EDT
fedora-packager-0.4.2-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/fedora-packager-0.4.2-1.fc12
Comment 3 Fedora Update System 2010-03-23 15:18:52 EDT
fedora-packager-0.4.2-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/fedora-packager-0.4.2-1.el5
Comment 4 Fedora Update System 2010-03-23 20:43:14 EDT
fedora-packager-0.4.2-1.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-packager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/fedora-packager-0.4.2-1.fc13
Comment 5 Dennis Gilmore 2010-03-23 23:24:41 EDT
*** Bug 575646 has been marked as a duplicate of this bug. ***
Comment 6 Fedora Update System 2010-03-24 14:01:06 EDT
fedora-packager-0.4.2-1.el5 has been pushed to the Fedora EPEL 5 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-packager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/fedora-packager-0.4.2-1.el5
Comment 7 Fedora Update System 2010-03-24 19:38:39 EDT
fedora-packager-0.4.2-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fedora-packager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/fedora-packager-0.4.2-1.fc12
Comment 8 Fedora Update System 2010-04-09 00:26:03 EDT
fedora-packager-0.4.2-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2010-04-09 18:55:57 EDT
fedora-packager-0.4.2-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2010-04-10 06:27:42 EDT
fedora-packager-0.4.2-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.