Bug 575646 - [abrt] crash in fedora-packager-0.4.1-1.fc12: fedpkg:13:<module>:ImportError: No module named argparse
Summary: [abrt] crash in fedora-packager-0.4.1-1.fc12: fedpkg:13:<module>:ImportError:...
Keywords:
Status: CLOSED DUPLICATE of bug 574206
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-packager
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0c617129
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-21 22:20 UTC by Christoph Wickert
Modified: 2010-03-24 03:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-24 03:22:09 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (364 bytes, text/plain)
2010-03-21 22:20 UTC, Christoph Wickert
no flags Details

Description Christoph Wickert 2010-03-21 22:20:19 UTC
abrt 1.0.8 detected a crash.

architecture: x86_64
cmdline: /usr/bin/python /usr/bin/fedpkg --help
comment: fedpkg crashes when trying to run it.
component: fedora-packager
executable: /usr/bin/fedpkg
kernel: 2.6.32.9-70.fc12.x86_64
package: fedora-packager-0.4.1-1.fc12
reason: fedpkg:13:<module>:ImportError: No module named argparse
release: Fedora release 12 (Constantine)
How to reproduce: 1. just run it

backtrace
-----
fedpkg:13:<module>:ImportError: No module named argparse

Traceback (most recent call last):
  File "/usr/bin/fedpkg", line 13, in <module>
    import argparse
ImportError: No module named argparse

Local variables in innermost frame:
__builtins__: <module '__builtin__' (built-in)>
__name__: '__main__'
__file__: '/usr/bin/fedpkg'
__doc__: None
__package__: None

Comment 1 Christoph Wickert 2010-03-21 22:20:21 UTC
Created attachment 401607 [details]
File: backtrace

Comment 2 Dennis Gilmore 2010-03-24 03:22:09 UTC

*** This bug has been marked as a duplicate of bug 573941 ***

Comment 3 Dennis Gilmore 2010-03-24 03:24:40 UTC

*** This bug has been marked as a duplicate of bug 574206 ***


Note You need to log in before you can comment on or make changes to this bug.