Bug 574369 - [abrt] crash in thunderbird-3.0.3-1.fc12: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.0.3-1.fc12: Process /usr/lib/thunderbird-3.0/th...
Status: CLOSED DUPLICATE of bug 574318
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:af32f5e036dced21cb9fe6b92f9...
:
: 574668 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-17 07:21 EDT by Giandomenico De Tullio
Modified: 2010-09-20 09:21 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-20 09:21:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (32.24 KB, text/plain)
2010-03-17 07:21 EDT, Giandomenico De Tullio
no flags Details
Part of the thread where crash happened (1.12 KB, text/plain)
2010-09-20 09:13 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Giandomenico De Tullio 2010-03-17 07:21:20 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/thunderbird-3.0/thunderbird-bin
component: thunderbird
executable: /usr/lib/thunderbird-3.0/thunderbird-bin
kernel: 2.6.32.9-70.fc12.i686
package: thunderbird-3.0.3-1.fc12
rating: 4
reason: Process /usr/lib/thunderbird-3.0/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Giandomenico De Tullio 2010-03-17 07:21:22 EDT
Created attachment 400722 [details]
File: backtrace
Comment 2 Tobias Florek 2010-03-17 11:16:53 EDT

How to reproduce
-----
1. start thunderbird
2. thunderbird segfaults
3. start thunderbird -safe-mode
4. thunderbird segfaults
Comment 3 Tobias Florek 2010-03-17 11:24:23 EDT
as in #574332 this can be fixed by downgrading gtk2 to 
2.18.7-1.fc12 from 2.18.8-1.fc12.

so this seems related. 

https://bugzilla.redhat.com/show_bug.cgi?id=574332
Comment 4 Mostafa Daneshvar 2010-03-17 12:36:25 EDT
it's related to /usr/lib/thunderbird-3.0/run-mozilla.sh lines 130-145. core dump error. downgrading gtk2 is working for me
Comment 5 Thomas 2010-03-17 23:13:12 EDT

How to reproduce
-----
1.open thunderbird
2.
3.


Comment
-----
open thunderbird
Comment 6 Samuel 2010-03-18 03:42:14 EDT

How to reproduce
-----
1. start thunderbird
2.
3.
Comment 7 Giandomenico De Tullio 2010-03-18 04:48:10 EDT
I've checked upcoming gtk2-2.18.9 for f12-updates-testing from koji,

it fixes the problem.
Comment 8 Chris Campbell 2010-03-19 14:58:09 EDT
*** Bug 574668 has been marked as a duplicate of this bug. ***
Comment 9 Tobias Florek 2010-03-22 09:23:17 EDT
this can be closed w/ latest gtk2-update
Comment 10 Matěj Cepl 2010-09-20 09:09:47 EDT
Changing the component to gtk2
Comment 11 Matěj Cepl 2010-09-20 09:13:42 EDT
Created attachment 448447 [details]
Part of the thread where crash happened
Comment 12 Matěj Cepl 2010-09-20 09:21:55 EDT

*** This bug has been marked as a duplicate of bug 574318 ***

Note You need to log in before you can comment on or make changes to this bug.