Bug 57462 - FreeS/WAN addition
Summary: FreeS/WAN addition
Status: CLOSED DUPLICATE of bug 51851
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-13 04:00 UTC by Emmanuel Galanos
Modified: 2007-03-27 03:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-13 04:00:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emmanuel Galanos 2001-12-13 04:00:10 UTC
Description of Problem:
No IPSEC in kernel

http://www.freeswan.org/

Not sure how good the patches are though. Still please
consider the addition.

Comment 1 Mike A. Harris 2002-02-11 08:26:31 UTC

*** This bug has been marked as a duplicate of 51851 ***


Note You need to log in before you can comment on or make changes to this bug.