Bug 574703 - [abrt] crash in java-1.6.0-openjdk-devel-1: Process /usr/lib/jvm/java-1.6.0-openjdk- was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1: Process /usr/...
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Andrew Haley
Fedora Extras Quality Assurance
: 560925 581456 583761 584421 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2010-03-18 05:56 EDT by natrimcz
Modified: 2010-12-03 12:08 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-12-03 12:08:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
File: backtrace (63.60 KB, text/plain)
2010-03-18 05:56 EDT, natrimcz
no flags Details

  None (edit)
Description natrimcz 2010-03-18 05:56:50 EDT
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk/bin/java -Djdk.home=/usr/lib/jvm/java-1.6.0-openjdk -classpath /usr/share/netbeans/6.7.1/platform10/lib/boot.jar:/usr/share/netbeans/6.7.1/platform10/lib/org-openide-modules.jar:/usr/share/netbeans/6.7.1/platform10/lib/org-openide-util.jar:/usr/lib/jvm/java-1.6.0-openjdk/lib/dt.jar:/usr/lib/jvm/java-1.6.0-openjdk/lib/tools.jar -Dnetbeans.system_http_proxy=DIRECT -Dnetbeans.system_http_non_proxy_hosts= -Dnetbeans.dirs=/usr/share/netbeans/6.7.1/nb6.7:/usr/share/netbeans/6.7.1/bin/../ergonomics1:/usr/share/netbeans/6.7.1/ide11:/usr/share/netbeans/6.7.1/java2:/usr/share/netbeans/6.7.1/bin/../xml2:/usr/share/netbeans/6.7.1/apisupport1:/usr/share/netbeans/6.7.1/bin/../webcommon1:/usr/share/netbeans/6.7.1/bin/../websvccommon1:/usr/share/netbeans/6.7.1/bin/../enterprise5:/usr/share/netbeans/6.7.1/bin/../mobility8:/usr/share/netbeans/6.7.1/bin/../profiler3:/usr/share/netbeans/6.7.1/bin/../ruby2:/usr/share/netbeans/6.7.1/bin/../python1:/usr/share/netbeans/6.7.1/bin/../php1:/usr/share/netbeans/6.7.1/bin/../visualweb2:/usr/share/netbeans/6.7.1/bin/../soa2:/usr/share/netbeans/6.7.1/bin/../identity2:/usr/share/netbeans/6.7.1/bin/../uml6:/usr/share/netbeans/6.7.1/harness:/usr/share/netbeans/6.7.1/bin/../cnd2:/usr/share/netbeans/6.7.1/bin/../dlight1:/usr/share/netbeans/6.7.1/bin/../groovy1:/usr/share/netbeans/6.7.1/bin/../extra:/usr/share/netbeans/6.7.1/bin/../javafx2: -Dnetbeans.home=/usr/share/netbeans/6.7.1/platform10 -Dnetbeans.importclass=org.netbeans.upgrade.AutoUpgrade -Xmx512m -client -Xss2m -Xms32m -XX:PermSize=32m -XX:MaxPermSize=200m -Xverify:none -Dapple.laf.useScreenMenuBar=true -Dsun.java2d.noddraw=true -XX:+HeapDumpOnOutOfMemoryError -XX:HeapDumpPath=/home/natrim/.netbeans/6.7/var/log/heapdump.hprof org.netbeans.Main --userdir /home/natrim/.netbeans/6.7 --branding nb
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-
package: java-1.6.0-openjdk-devel-1:
rating: 3
reason: Process /usr/lib/jvm/java-1.6.0-openjdk- was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
1. working in netbeans
2. making large file manipulations in files grid
Comment 1 natrimcz 2010-03-18 05:56:53 EDT
Created attachment 400977 [details]
File: backtrace
Comment 2 andresbuehlmann 2010-03-22 06:08:26 EDT

How to reproduce
1. Occurs randomly when typing in the editor.

When typing it first blocks for a second and then dies silently
Comment 3 Oleksandr Balyuk 2010-03-30 14:22:05 EDT

How to reproduce
1. Workign with netbeans

Worked with netbeans IDE, php devel. Java keeps crashing.
Comment 4 Oleksandr Balyuk 2010-03-30 16:08:57 EDT

How to reproduce

tried to upload files with netbeans IDE
Comment 5 Oleksandr Balyuk 2010-03-30 16:41:51 EDT

tried to upload files with Netbeans IDE
Comment 6 Karel Klíč 2010-05-24 11:07:46 EDT
*** Bug 560925 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-05-24 11:07:51 EDT
*** Bug 581456 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-05-24 11:07:56 EDT
*** Bug 583761 has been marked as a duplicate of this bug. ***
Comment 9 Karel Klíč 2010-05-24 11:08:01 EDT
*** Bug 584421 has been marked as a duplicate of this bug. ***
Comment 10 Bug Zapper 2010-11-03 15:19:35 EDT
This message is a reminder that Fedora 12 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 12.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '12'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 12's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 12 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
Comment 11 Bug Zapper 2010-12-03 12:08:47 EST
Fedora 12 changed to end-of-life (EOL) status on 2010-12-02. Fedora 12 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.