Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 584421 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
Summary: [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
Keywords:
Status: CLOSED DUPLICATE of bug 574703
Alias: None
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Deepak Bhole
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9b71e94205adcec968040f88d37...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-04-21 14:42 UTC by Dimitri
Modified: 2010-05-24 15:08 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-05-24 15:08:01 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (62.51 KB, text/plain)
2010-04-21 14:42 UTC, Dimitri
no flags Details

Description Dimitri 2010-04-21 14:42:16 UTC
abrt 1.0.4 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java -Dfile.encoding=UTF-8 -classpath /home/dimitri/workspace/Xtraview3:/home/dimitri/workspace/ScadaComms/bin:/home/dimitri/workspace/ScadaLib:/home/dimitri/workspace/lib/plugin.jar:/home/dimitri/workspace/DebugServer:/home/dimitri/workspace/lib/Oracle.jar ScadaApplets.ScopeXUtilities
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0/bin/java
kernel: 2.6.31.12-174.2.3.fc12.i686
package: java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
rating: 3
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

Comment 1 Dimitri 2010-04-21 14:42:24 UTC
Created attachment 408093 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-24 15:08:01 UTC

*** This bug has been marked as a duplicate of bug 574703 ***

Comment 3 Karel Klíč 2010-05-24 15:08:01 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #574703.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.